OESF | ELSI | pdaXrom | OpenZaurus | Zaurus Themes | Community Links | Ibiblio

IPB

Welcome Guest ( Log In | Register )

2 Pages V  < 1 2  
Reply to this topicStart new topic
> Cd Players And C3000
John Galt
post May 4 2007, 01:12 PM
Post #16





Group: Members
Posts: 34
Joined: 13-April 05
Member No.: 6,868



that's really interesting. I just flashed my C3000 to the latest version of pdaXii13 but haven't tried to see if the XMMS Player would recognize the audio CD. I'll give it a try.


QUOTE(neo_com_3 @ May 4 2007, 11:07 AM)
QUOTE(John Galt @ Nov 27 2006, 09:04 PM)
QUOTE(neo_com_3 @ Nov 25 2006, 02:44 AM)
Hi m8s...

Did you do anything finally?

I play mp3, but no audio cd so far...

I tried mplayer & xmms...
*


Same thing. The USB CDROM loads without a problem, but Zaurus sees it only as another storage device - in my case. I can play mp3s and I can play mpgs only because the CDROM is recognized as a storage - no CDs or DVDs.

Maybe someone has luck and could share their findings.


N.
*


I know it is an old matter, but I found solution. I install Goobox - full, all packages - for pdaxrom. Well it is not working, but afterwards I try xmms and then It was possible for xmms to mount and recognize Audio CD!!! Well, when I insert an Audio CD and I inport it to my playlist, xmms goes on line and update all titles and plays like a charm...
Good luck!!!
*

Go to the top of the page
 
+Quote Post
Antikx
post May 4 2007, 09:25 PM
Post #17





Group: Members
Posts: 1,156
Joined: 5-January 05
From: Winnipeg, Manitoba
Member No.: 6,127



I tired a while back too and couldn't get it working under goobox or xmms. Might have been my external DVD-burner, or a missing dependency that was the problem.
Go to the top of the page
 
+Quote Post

2 Pages V  < 1 2
Reply to this topicStart new topic
1 User(s) are reading this topic (1 Guests and 0 Anonymous Users)
0 Members:

 



RSS Lo-Fi Version Time is now: 21st December 2014 - 10:23 PM