OESF Portal | OESF Forum | OESF Wiki | LinuxPDA | #planetgemini chat on matrix.org | #gemini-pda chat on Freenode | #zaurus and #alarmz chat on Freenode | ELSI (coming soon) | Ibiblio


Welcome Guest ( Log In | Register )

2 Pages V  < 1 2  
Reply to this topicStart new topic
> Wifi Trouble.
post Mar 13 2007, 02:52 AM
Post #16

Group: Admin
Posts: 3,493
Joined: 29-July 04
From: Cambridge, England
Member No.: 4,149

QUOTE(freizugheit @ Mar 13 2007, 03:26 AM)
QUOTE(speculatrix @ Mar 12 2007, 09:22 AM)
if it's a prism card, surely you'd be better off using the hostap driver because that would give you WPA and not just WEP.

I am very sure that the network configuration tool on my SL-5600 was not functioning well with my wireless LAN card.

Mind sharing how to configure WPA.

hi, this has been done to death, just search for WPA. but to help u get started, here's how:

1/ change your configuration to bind the hostap_cs driver instead of prism2 in the pcmcia config files

2/ create the wifi config using gui tool, no WEP. exit to save

3/ manually edit wlan-ng.opts and add "WPA=y" to the correct section

4/ create an /etc/wpa_supplicant.conf

see this for more info
Go to the top of the page
+Quote Post
post Mar 14 2007, 05:22 PM
Post #17

Group: Members
Posts: 409
Joined: 7-November 03
Member No.: 811

Thanks for the pointer.
Go to the top of the page
+Quote Post
post May 17 2007, 10:59 AM
Post #18

Group: Members
Posts: 1
Joined: 13-May 07
From: Victoria, BC (Canada)
Member No.: 16,424

Thanks so much for all the help posted in this topic! I had the same problem as Matthewmongan: C3200 with Cacko 1.23 and the Planex GW-CF11H card. Just wanted to report that your advice solved my problems, though the solution was easier than it seemed reading through the post. With Cacko 1.23 I didn't need the Prism3 drivers, nor the modules mentioned. Also, it seems that the wlan-ng.conf file (also missing on my file list) can be worked around by adding the identity of the card to the hostap_cs.conf file instead. Seems to have been a quick and easy fix. I just opened hostap_cs.conf in Midnight Commander and using the vi editor added the following:

card "PLANEX GW-CF11H Wireless CF Card"
version "PLANEX COMMUNICATIONS INC.", "PLANEX GW-CF11H Wireless CF Card", ""
manfid 0xd601, 0x0005
bind "hostap_cs"

On reboot the Planex card was properly detected, so I assume everything is good to go. Just wanted to post my own experience in the hopes that it may assist others like me (with zero background and very little knowledge) to troubleshoot similar problems.
Go to the top of the page
+Quote Post

2 Pages V  < 1 2
Reply to this topicStart new topic
1 User(s) are reading this topic (1 Guests and 0 Anonymous Users)
0 Members:


RSS Lo-Fi Version Time is now: 23rd April 2018 - 01:54 AM