OESF | ELSI | pdaXrom | OpenZaurus | Zaurus Themes | Community Links | Ibiblio

IPB

Welcome Guest ( Log In | Register )

2 Pages V  < 1 2  
Reply to this topicStart new topic
> Angstrom 2007.12-r14 - No Wpa Connection, WPA with NetGear MA401RA
mr_nice
post Jun 7 2008, 02:50 AM
Post #16





Group: Members
Posts: 156
Joined: 21-September 05
Member No.: 8,161



Glad to hear that smile.gif.
Which firmware release did you use?

best regards
nice
Go to the top of the page
 
+Quote Post
hafu
post Jun 7 2008, 12:52 PM
Post #17





Group: Members
Posts: 10
Joined: 26-May 08
Member No.: 21,834



used firmware:
with the r15, it works immediately without any changes with the included firmware 1.7.4, located in /lib/firmware. It seems that there is an automated firmware update mechanism for this.
with r14, I had to do the update manually, there I used a 1.8.4.

Still a problems remains: After a reset, the wifi card usually does not work, so I have to manually plug the card out and in again.
Same happens often when I go to sleep mode.
I will further investigate here, if time permits.
Does reset and sleep work with your cards?? e.g. Siemens card?

one more thing, mr_nice,
can you send the wpa_supplicant fix (sed -n, see r15 thread) to the angstrom code base, I have no clue how to do it.

-hafu
Go to the top of the page
 
+Quote Post
mr_nice
post Jun 10 2008, 07:11 AM
Post #18





Group: Members
Posts: 156
Joined: 21-September 05
Member No.: 8,161



QUOTE(hafu @ Jun 7 2008, 12:52 PM) *
one more thing, mr_nice,
can you send the wpa_supplicant fix (sed -n, see r15 thread) to the angstrom code base, I have no clue how to do it.


Hi, which mailing list? Which thread exactly do you mean? I am currently not able to follow every topic on the list. Can you please file a bug report about it to bugs.openembedded.org and make it block bug no 2595 . Include as many information as you can give me there.

thanks in advance
nice
Go to the top of the page
 
+Quote Post

2 Pages V  < 1 2
Reply to this topicStart new topic
1 User(s) are reading this topic (1 Guests and 0 Anonymous Users)
0 Members:

 



RSS Lo-Fi Version Time is now: 2nd September 2014 - 03:46 PM