OESF | ELSI | pdaXrom | OpenZaurus | Zaurus Themes | Community Links | Ibiblio

IPB

Welcome Guest ( Log In | Register )

 
Reply to this topicStart new topic
> SL-5600 Cradel Connect with 2.4.22
gregkedro
post Nov 15 2003, 05:03 PM
Post #1





Group: Members
Posts: 29
Joined: 19-October 03
From: San Jose, Costa Rica
Member No.: 674



FWIW: I could not connect my Z with RH8 or any kernel that I patched myself per any How-To anywhere. So, I got a copy of Slackware 9.1 that is being shipped with kernel 2.4.22 and built-in (module) support for Linux pda "network" connection via a usb port.

It was plug and play. I installed Slack 9.1, plugged in the cradle, the Z, turned it on and...
ifconfig -a -- brought up usb0.
ifconfig usb0 192.168.129.1 netmask 255.255.255.0 up
route add -host 192.168.129.201 usb0

ping 192.168.129.201 registered 100%.

I have yet to try a sync with Qtopia Desktop, so I cannot vouche for a true "sync," yet. But, hey, this is progress (at least for me).

-Greg
Go to the top of the page
 
+Quote Post
Inuyasha
post Nov 28 2003, 06:09 PM
Post #2





Group: Members
Posts: 74
Joined: 19-October 03
From: Canada
Member No.: 679



As a note, the 5600 has yet to be able to sync with Linux (under the Sharp ROM), although you can connect it. There is just no software, for Sharp based ROMs. When I tried a development OZ ROM, syncing did work, but there were major problems elsewhere, so i had to switch back to a Sharp based.
Go to the top of the page
 
+Quote Post
gregkedro
post Nov 28 2003, 08:54 PM
Post #3





Group: Members
Posts: 29
Joined: 19-October 03
From: San Jose, Costa Rica
Member No.: 674



What? You mean you can't sync with QtopiaDesktop?? That's a bummer. I am right now in the process of configuring X in Slack to get my QtopiaDesktop set up and ready to sync. But... if I understand you right... it won't. ??

-gk
Go to the top of the page
 
+Quote Post
gregkedro
post Nov 28 2003, 10:39 PM
Post #4





Group: Members
Posts: 29
Joined: 19-October 03
From: San Jose, Costa Rica
Member No.: 674



Well, maybe you're right, Inuyasha. It's 1:00 a.m. and I'm beat. I have my 2.4.22 kernel configured correctly. I can ping the snot outta my Z. I installed the latest greatest version of QtopiaDesktop, and it will not find my Z. No config works. Refuses to find it.

I wish I had done more research before buying this unit. I am SORELY disappointed with Sharp's Zaurus 5600. It runs Linux but won't sync with Linux. If that is just not the dang dumbest thing I've heard.

Anyone wanna buy a VERY slightly used Z? It'll be up for auction soon on eBay.

-Greg
Go to the top of the page
 
+Quote Post
mussi
post Dec 9 2003, 11:23 AM
Post #5





Group: Members
Posts: 95
Joined: 7-December 03
From: Berne, Switzerland
Member No.: 1,048



It's running Opie? Else try MultiSync from multisync.sourceforge.net before auctioning off your Z.
Go to the top of the page
 
+Quote Post
VeeDubb
post Dec 9 2003, 12:15 PM
Post #6





Group: Members
Posts: 191
Joined: 30-October 03
Member No.: 698



If you can get wome version of the Open Zaurus rom working, that CAN sync beautifuly with linux. THat is what I do with my 5500, though, I must say, I have heard bad things about OZ on the 5600

The other alternative is to manualy install a differnt version of qtopia. 1.6.2 syncs just fine with linux.

Yes, this is VERY possible, just search the web.
Go to the top of the page
 
+Quote Post

Reply to this topicStart new topic
1 User(s) are reading this topic (1 Guests and 0 Anonymous Users)
0 Members:

 



RSS Lo-Fi Version Time is now: 24th October 2014 - 11:48 PM