OESF | ELSI | pdaXrom | OpenZaurus | Zaurus Themes | Community Links | Ibiblio

IPB

Welcome Guest ( Log In | Register )

 
Reply to this topicStart new topic
> IrDA -> Internet/GPRS using a Sony-Ericsson T610
jurwit
post Jan 5 2004, 02:07 PM
Post #1





Group: Members
Posts: 38
Joined: 20-December 03
From: Warsaw, Poland
Member No.: 1,238



Without any troubles I connected my SL-C860 to a laptop using IrDA.

I wanted also to connect my SL-C860 through my mobile phone to the internet (IrDA->GPRS) but I did not get any connection even to my mobile phone.


jurwit
-------
SL-C860/Sharp ROM
Go to the top of the page
 
+Quote Post
soycap
post Jan 10 2004, 02:54 PM
Post #2





Group: Members
Posts: 73
Joined: 9-December 03
Member No.: 1,123



I do it through bluetooth on my setup. While I don't know anything about doing it through IR, you may find some of the info I have here helpful on the ppp side.

http://www.tekprosystems.com/zaurus/616tgprs.htm
Go to the top of the page
 
+Quote Post
zbones
post Jan 11 2004, 12:15 PM
Post #3





Group: Members
Posts: 459
Joined: 9-December 03
From: Leeds, England
Member No.: 1,114



I have just bought one a t610 (still charging at the moment) and I will have a go at connecting via IR.

I will let you know if I can get it to work on my c760.

Peter
Go to the top of the page
 
+Quote Post
james23_uk
post Jan 12 2004, 02:05 PM
Post #4





Group: Members
Posts: 9
Joined: 10-January 04
Member No.: 1,409



Ive just had a go at c860 to t610 IR connection, and I can't get anywhere with it.

I dont know what I'm doing though....
Go to the top of the page
 
+Quote Post
zbones
post Jan 12 2004, 04:12 PM
Post #5





Group: Members
Posts: 459
Joined: 9-December 03
From: Leeds, England
Member No.: 1,114



OK,
I can happily send ringtones,phone numbers,games and wallpaper but no dice with the gsm or gprs dialup.

It just hangs on "initializing" on both my 5500 (tkcrom) and c760 (cacko rom).

Tried both the default init string and ATZ for standard dialup.
But I didn't spend too long trying.

Probably down to the infamous sharp irda bug.

When I get a chance I will flash my 5500 down to 2.38, which is reported as working with the t610.

Peter

PS the phone is awesome!
Go to the top of the page
 
+Quote Post
nilch
post Jan 12 2004, 04:46 PM
Post #6





Group: Members
Posts: 668
Joined: 3-December 03
From: US
Member No.: 1,034



This has been an issue with the new ROM 3.10 since the time the new ROM was released and has as of date still not worked.

I have the same - a T68 and the Zaurus does not dial.
The only workable solution known to date is going back to the older ROM.

If anybody knows of a solution, would be welcome.
Go to the top of the page
 
+Quote Post
mp2100zaurus
post Jan 12 2004, 08:05 PM
Post #7





Group: Members
Posts: 17
Joined: 31-May 03
From: NJ
Member No.: 75



This is why I'm still at ROM 2.37 with my 5500. I use my Ericsson T68 and the 5500 to grab email anywhere via IrDA. It really bugs me that the new ROM breaks the IrDA dialup.

With 2.37, just fill in the information (phone number, server) in the internet wizard and go.
Go to the top of the page
 
+Quote Post
jpjackson67
post Jan 13 2004, 12:41 AM
Post #8





Group: Members
Posts: 11
Joined: 11-December 03
Member No.: 1,148



Ah - this explains why my I get no joy with my Nokia 3650 then. I too can beam stuff to my SL-5500, but if I try to connect for internet/e-mail, it does nothing.
Go to the top of the page
 
+Quote Post

Reply to this topicStart new topic
1 User(s) are reading this topic (1 Guests and 0 Anonymous Users)
0 Members:

 



RSS Lo-Fi Version Time is now: 27th August 2014 - 01:12 PM