OESF | ELSI | pdaXrom | OpenZaurus | Zaurus Themes | Community Links | Ibiblio

IPB

Welcome Guest ( Log In | Register )

> X/qt-2 On Opie, Has anyone been able to compile it?
hatchetman
post Jan 5 2005, 09:20 PM
Post #1





Group: Members
Posts: 60
Joined: 3-November 04
Member No.: 5,332



Has anyone run the latest X/Qt on the Opie/OZ ROM? The X/Qt server that can be built through OE runs okay, but it's version 0.9 and trying to get fonts to work correctly is a nightmare. I can run the latest X/Qt server using the compat libs, but it won't detect the Qt server and so needs to be started as a server itself. That just leaves me with a flickering opie and an X server that doesn't accept any input.

I've tried to compile X/Qt-2 myself, but I can't get by the ./build DevWorld step. Has anyone compiled this successfully (for anything, not specifically Opie), and can maybe outline a few steps needed to get started?
Go to the top of the page
 
+Quote Post
 
Start new topic
Replies
adf
post Jan 6 2005, 03:00 PM
Post #2





Group: Members
Posts: 2,821
Joined: 13-September 04
From: Wasilla Ak.
Member No.: 4,572



Yes, I was talking about an X/QT 2 ( i used it to get smuelas xmodmaprc working--it spits errors on xqt1)on OZ 3.5.2 opie installation that i did to run pocket workstation. I'd love to see native oz/opie xqt ipks that could use xqt to take advantage of the OZ x11 stuff. That would be incredible.
edit: integrated oz/opie/xqt built from oe would also solve the xqt/minimo issue cmisp discusses on a nearby thread, wouldn't it?
Go to the top of the page
 
+Quote Post

Posts in this topic


Reply to this topicStart new topic
1 User(s) are reading this topic (1 Guests and 0 Anonymous Users)
0 Members:

 



RSS Lo-Fi Version Time is now: 2nd October 2014 - 02:26 AM