OESF | ELSI | pdaXrom | OpenZaurus | Zaurus Themes | Community Links | Ibiblio

IPB

Welcome Guest ( Log In | Register )

Profile
Personal Photo
Options
Options
Personal Statement
Otto8998 doesn't have a personal statement currently.
Personal Info
Otto8998
Age Unknown
Gender Not Set
Italy
Birthday Unknown
Interests
No Information
Statistics
Joined: 3-December 03
Profile Views: 72*
Last Seen: 28th January 2004 - 03:58 AM
Local Time: Mar 2 2015, 08:34 AM
14 posts (0 per day)
Contact Information
AIM No Information
Yahoo No Information
ICQ No Information
MSN No Information
Contact Private
* Profile views updated each hour

Otto8998

Members


Topics
Posts
Comments
Friends
My Content
23 Jan 2004
Someone knows if zaurus and nokia 8310 work with IRDA?

Michele
20 Jan 2004
I installed oz 3.3.5 from openzaurus.org/official/poodle.
On sysinfo program I see Version 3.3.6-pre!!!!

Where are initrd.bin and zImage of OZ 3.3.5 for zaurus 5600?
Michele
19 Jan 2004
HI,
Before installing oz 3.3.6-pre1 I could connect with Linux and windows with USB without problem, but now with OZ 3.3.6 the USB is not recognized by linux and windows, and I could transfert files on Zaurus.

OZ 3.3.6 doesn't work fine, on the screen there are every 1 o 2 seconds the kernel messages. It's not possible to use zaurus in this way beause for each new message the screen is move up for one row.

someone can help me?
I'd like to install 3.3.5 but I don't know to insert files on CF.

Michele
18 Jan 2004
Hi,
my zaurus doesn't boot more. I have sl5600 thecompany rom ;


1) I press reset button the the ok button, and the boot process begins

2) the image of sharp (wait approximately 2 minutes) is showed
3) init version 2.78 booting
4) init entering runlevel 5
5) wait 5 4 3 2 1
6) the image of thecompany rom is showed
7) the boot process return to step 5 (wait 5 4 3 2 1) .


What Can I do now?

This is happened because I uninstalled some application of qpie (i don't
remember what , but not so important)

Michele

I try to reset several times. I have a cf card with initrd.bin and zImage of
openzaurus 3.3.5 but I have some problems because the lights flash indefinitely

Michele
13 Jan 2004
Hi,
I'm newbie, and I need to install a new rom on my zaurus 5600.
I followed all instructions to install a open zaurus 3.3.5 .
I saved zimage and initrd.bin on /mnt/cf (cf is new and never formatted. the file system is vfat).
I press c d and reset button together, and light email and battery begin to flash , they aren't solid ligth. nothing is written and zaurus rebooting with the old rom.

Where Do I wrong?

MIchele
Last Visitors
Otto8998 has no visitors to display.

Comments
Other users have left no comments for Otto8998.

Friends
There are no friends to display.
RSS Lo-Fi Version Time is now: 2nd March 2015 - 08:34 AM