OESF | ELSI | pdaXrom | OpenZaurus | Zaurus Themes | Community Links | Ibiblio

IPB

Welcome Guest ( Log In | Register )

Profile
Personal Photo
Options
Options
Personal Statement
offthefront doesn't have a personal statement currently.
Personal Info
offthefront
Age Unknown
Gender Not Set
Location Unknown
Birthday Unknown
Interests
No Information
Statistics
Joined: 3-December 03
Profile Views: 314*
Last Seen: 25th October 2009 - 05:26 AM
Local Time: Oct 26 2014, 08:34 AM
26 posts (0 per day)
Contact Information
AIM No Information
Yahoo No Information
ICQ No Information
MSN No Information
Contact Private
* Profile views updated each hour

offthefront

Members


Topics
Posts
Comments
Friends
My Content
19 Apr 2006
I'm trying to use one of my pcmcia wireless cards with my c3100 under the latest pdaxrom (1.1.0 beta3).

I've got 3 of them, SMC2632W, Dlink-650 and ZoomAir although they all report themselves as the same under a cardctl ident, with manfid: 0x0156, 0x0002.

I've tried the hostap and the orinoco drives, but I don't seem to get a device. /var/log/messages has "get dev info on socket 0 failed"

Does anyone have one of these cards working under pdaxrom and what is your configuration?
22 Dec 2005
Oh dear. Not sure things are looking good for my little C700. I dropped it into some water about a week ago. I've been hoping as it dried out, things would start working again. Almost everything does apart from the screen. I've done a complete NAND restore to see if that helped, but my screen problems remain.

I don't think it's the lcd itself that is broken. The diagnostic screen has no problems. It displays fine.

When I try the pdaxrom updater, it's readable, but shows some flaws. I few streaks of pixels on which shouldn't be on.

Starting the console from the pdaxrom updater is almost usable.

From the command line in pdaxrom, it's almost readable (just lots of "pixel snow", not the same ones every time) till I get to the bottom of the screen, then need to do a clear and turn the Zaurus off and on.

If I do startx then the whole display freezes and doesn't update. When I tried to start the default Sharp 'ROM' it just froze at the splash screen.

Can anyone guess from this what's wrong, is it fixable, is there a console mode I could use in any of the 'ROMs' that would mean I could at least use my device in a meaningful way, should I just take it apart and have a prod around?

Remember kids, be careful around water.

Sue (who's just ordered herself a C3100, I was looking for an excuse!)
9 Apr 2004
Now we have rotation in the rom, I thought I try out xkbd and the good news is it works (other than being an ar format ipkg) straight out of the box! Download from http://familiar.handhelds.org/familiar/fee...ackages/armv4l/

Nice work on the new rom!

Sue.
27 Feb 2004
The new rom seems to have an autosuspend configured. How do you change/stop that behaviour?

Cheers,
Sue
Last Visitors
offthefront has no visitors to display.

Comments
Other users have left no comments for offthefront.

Friends
There are no friends to display.
RSS Lo-Fi Version Time is now: 26th October 2014 - 12:34 AM