OESF | ELSI | pdaXrom | OpenZaurus | Zaurus Themes | Community Links | Ibiblio

IPB

Welcome Guest ( Log In | Register )

Profile
Personal Photo
Options
Options
Personal Statement
Airwolf doesn't have a personal statement currently.
Personal Info
Airwolf
Age Unknown
Gender Not Set
UK
Birthday Unknown
Interests
No Information
Statistics
Joined: 8-December 03
Profile Views: 71*
Last Seen: 21st November 2005 - 08:17 AM
Local Time: Jul 10 2014, 10:53 PM
42 posts (0 per day)
Contact Information
AIM No Information
Yahoo No Information
ICQ No Information
MSN gary_gibbs@hotmail.com
Contact Private
* Profile views updated each hour

Airwolf

Members


Topics
Posts
Comments
Friends
My Content
13 Sep 2005
Hi everyone

I made the big mistake last week and re flashed my 5500 in an effort to get Wellenreiter to work. Now i get different results everytime i flash either Cacko or TheKompanyROM.


My setup:
SL5500
256 SD card, 64m CF
Pretec WLAN
Cacko 64/0 or theKompany alpha3 32/30
updated Cacko kernel with either 64/0 or 32/30 depending on base install.

After flashing i add

Card "Pretec CompactWLAN 802.11"
manfid 0x0156, 0x0002
bind "prism2_cs"

to wlan-ng.conf

I define a new WLAN setup

Now sometimes i get the network applet, sometimes not. If i don't the card lights up immediately but iwconfig shows nothing.

If i do get the applet when i try to connect i get the Card light flashing and initializing, for a few seconds and then it dies.

Cardctl ident correctly identifes the card

As i said i get different results with each flash.

any help greatly appreciated
5 Sep 2005
hi everyone

Still trying to find the best ROM for my aging 5500. Currently back on the Cacko ROM with the new kernal.

Apart from the occasional lockup it fairly stable.

I am currently trying to get Opera working. After a lengthy install time it lock up the Z. After a quick reboot i get the opera icon. Running from here i get the starburst on the icon and the hour glass for a few seconds. The hour glass goes but the star burst effect stays.

After closer inspection i can see that i have have files in /home/qtpalmtop/opera

Any ideas or is it simply a case of never finishing the install correctly?

thanks
29 Aug 2005
I have brought my 'old' 5500 out of retirement and have been flashing various ROMS (OZ/GPE, Hentges, pdaXrom) but currently settled on the Cacko 64/0 ROM. I have updated the kernel, been slowly adding various applicaitons that i stumbled across incl. VNC Server, VNC viewer, Opera, replaced the icon pack, text editor, file manager, to name a few.

There are a couple of applications i really would like to get working:

1. Wellenreiter - where can i get the correct version + support libs for my setup?

Cacko feed www.bryandeluca.com/cacko/feed/packages or
http://www.zaurususergroup.org/modules.php...=titleA&show=10

I am having problems with both.

2. Are the applications in the feed compatable with my 5500?

3. I got my Pretec WLAN (Prism) card working for a while, but now it is very intermittent - using 128 bit wep, edited the wlan-ng.conf file as mentioned elsewhere - i have tried everything!

any help appreciated - thanks
26 Jul 2005
returning to the Zaurus 5500 after a 9 month spell and flashed the new image with GPE.

Is there an email or PIM application available?

All i need the Z for is browsing and email
many thanks
13 Jul 2005
Does anyone have the installation guide for the Hentges ROM as i am struggling to get past the initial boot screen

thanks
Last Visitors
Airwolf has no visitors to display.

Comments
Other users have left no comments for Airwolf.

Friends
There are no friends to display.
RSS Lo-Fi Version Time is now: 10th July 2014 - 02:53 PM