OESF | ELSI | pdaXrom | OpenZaurus | Zaurus Themes | Community Links | Ibiblio

IPB

Welcome Guest ( Log In | Register )

Profile
Personal Photo
Options
Options
Personal Statement
markpmc doesn't have a personal statement currently.
Personal Info
markpmc
Age Unknown
Gender Not Set
Location Unknown
Birthday Unknown
Interests
No Information
Statistics
Joined: 16-December 03
Profile Views: 617*
Last Seen: 5th November 2009 - 07:11 PM
Local Time: Dec 25 2014, 12:34 PM
62 posts (0 per day)
Contact Information
AIM No Information
Yahoo markpmc.geo
ICQ No Information
MSN No Information
Contact Private
* Profile views updated each hour

markpmc

Members


Topics
Posts
Comments
Friends
My Content
20 Jan 2007
I still occasionally have disk errors w/ my C3000. Can the disk in my Z be replaced/upgraded w/ a new 6 GB drive or a CF card?

Mark
24 Dec 2006
First this is my fault. While flashing my updated version of Cacko 1.23 for the C3000. I lost my partition table.

No big thing right? Just boot into D+B mode recreate them and then reflash right?

Well. I can't seem to create a 'good' partition table.

I've tried as both /dev/hda and /dev/hdc (w/ a CF card inserted) and I get the same 'extra' partition. After creating hda2, when I start to create hda3 fdisk autoselects partition 4.

Here's what my partition table ends up looking like.

/dev/hda1 1-204 id 83 (linux)
/dev/hda2 205-1020 id 83 (linux)
/dev/hda3 1-1 no type
/dev/hda4 1021-7936 fat32

I've even tried building the partition table backwards (from hda3 to hda1). I that case I still get the 1 block no type partition. I don't understand enough of the advanced menu in fdisk to know if I can clean this up.

I just don't get it. I will say that a few times fdisk didn't even find my hard drive. I bought my 3K the first week after they were announced, so this unit is a full 3 years old.

Is this fixable?

Thanks,

Mark

Edit to mark as fixed.
30 Oct 2006
I have a SL-C3000 w/ headset (RH2).

This combo works well w/ the sharp media player in Cacko. But mis-behaves badly w/ opieplayer.

I've done enough looking around to know that the two headsets sharp (RH1 and RH2) has for the zaurus line are configured to send "different signals" when used.

This has to be a simple key mapping issue, but I'm not sure how to fix it.

Any thoughts?

Thanks,

markpmc
14 Oct 2006
My Asus WiFi has gone missing, I'm pretty sure I left in the ALT airport last night during another 'Delta delay'.

So I'm in the market for a new CF WiFi card. I'm also going to add a Bluetooth card to may stable. I found a decent thread that recommended the Socket BT CF card, since it doesn't protrude much.

WhatWiFi card has the smallest antenna?
What WiFi card has the best (least) power usuge?

I plan to use either Cacko or OZ/Opie so I need to be sure it's supported by these ROMs also.


Thanks,

Mark
11 Apr 2006
I posted a similiar topic last september. It's finally time for me to get a new phone. What's the best linux powered smartphone out there today?

markpmc
Last Visitors
markpmc has no visitors to display.

Comments
Other users have left no comments for markpmc.

Friends
There are no friends to display.
RSS Lo-Fi Version Time is now: 25th December 2014 - 10:34 AM