OESF | ELSI | pdaXrom | OpenZaurus | Zaurus Themes | Community Links | Ibiblio

IPB

Welcome Guest ( Log In | Register )

Profile
Personal Photo
Options
Options
Personal Statement
supaben34 doesn't have a personal statement currently.
Personal Info
supaben34
Age Unknown
Gender Not Set
Location Unknown
Birthday Unknown
Interests
No Information
Statistics
Joined: 26-December 06
Profile Views: 266*
Last Seen: 6th January 2007 - 06:12 AM
Local Time: Oct 30 2014, 07:44 PM
3 posts (0 per day)
Contact Information
AIM No Information
Yahoo No Information
ICQ No Information
MSN No Information
* Profile views updated each hour

supaben34

Members


Topics
Posts
Comments
Friends
My Content
26 Dec 2006
Hi all,
I installed qTopia Desktop and tried to sync my PDA but it does not seem to work. Here is what I have observed:

1) When sync button is pressed on the docking station it says:

"Communicating...

Please do not operate or remove the Zaurus from the Docking station."

It just hangs there until I press the "Cancel" button on the zaurus.

2) When I open qTopia Desktop, the "Sync" options are greyed out. At the bottom right hand side, I also get a red disconnected wire symbol.

I tried everything to resolve this problem including looking up the FAQ in this site, looking in myZaurus.com. I made sure the proper drivers and installed and the devices are enabled. The IP settings are correct when i ping the ip address 192.168.129.1, I do get a reply back. I am running it off my Toshiba Satellite laptop on WinXP Media Center Edition.

ROM Version: 3.13
Qtopia Version: 1.5.4

Please let me know if there is anything i am overlooking. Thank you and I hope to be a contributor of this site once I get the kinks worked out on my end :-)
Last Visitors
supaben34 has no visitors to display.

Comments
Other users have left no comments for supaben34.

Friends
There are no friends to display.
RSS Lo-Fi Version Time is now: 30th October 2014 - 03:44 PM