OESF | ELSI | pdaXrom | OpenZaurus | Zaurus Themes | Community Links | Ibiblio

IPB

Welcome Guest ( Log In | Register )

Profile
Personal Photo
Options
Options
Personal Statement
xXInbellionXx doesn't have a personal statement currently.
Personal Info
xXInbellionXx
22 years old
Male
USA Midwest...
Born April-27-1992
Interests
No Information
Statistics
Joined: 20-November 07
Profile Views: 592*
Last Seen: 29th January 2009 - 05:13 PM
Local Time: Oct 30 2014, 11:37 PM
11 posts (0 per day)
Contact Information
AIM No Information
Yahoo No Information
ICQ No Information
MSN No Information
* Profile views updated each hour

xXInbellionXx

Members


Topics
Posts
Comments
Friends
My Content
23 Mar 2008
Ok so I am getting pissed that everyday at school I have to completely take the battery out to save it from dying. I used to have cacko and it didnt use that much battery power as i could suspend perfectly as if i had shutdown the z, so i could leave the battery in all day and id still have about 85% left. After i got the c3000 i decided to go the pdaxii13 full and i didnt notice at first but my battery literally dies within an hour as to cacko dying in 5 hours. i tried SUSPENDING pdaxii13 but the battery just keeps getting drained for some reason. I am in need of something that could 1) Suspend the Z without using battery power Or 2) Shutdown the Z but still have it restartable (also w/o wasting the battery). wink.gif
16 Feb 2008
I need help doing this because ive tried it before and failed. So a good walkthrough of installing this would help me a lot. rolleyes.gif
16 Feb 2008
Is the C1000 capable of this???
10 Dec 2007
Sometimes When I try to start a game on Z emu (Super Mario, Wario Ware Inc.). I get a black screen with big letters and words. One of the words is like MODPROBE or some thing and theres a countdown from 5 in the background.
Then My Zaurus Tries to restart. When I take Out the Battery and put it right back in and start the Z back up with no problems.
I start a game and it works. Then I might play a song on Quasar. And then try to start a game up and the error happens again.
Can anyone help me?

I Think Its a problem with the rotation on the zaurus because when i put it into "palm mode" it does this.
2 Dec 2007
Is this Possible???
Last Visitors


16 Feb 2008 - 12:37


16 Feb 2008 - 9:38

Comments
Other users have left no comments for xXInbellionXx.

Friends
There are no friends to display.
RSS Lo-Fi Version Time is now: 30th October 2014 - 09:37 PM