OESF | ELSI | pdaXrom | OpenZaurus | Zaurus Themes | Community Links | Ibiblio

IPB

Welcome Guest ( Log In | Register )

Profile
Personal Photo
Options
Options
Personal Statement
netog doesn't have a personal statement currently.
Personal Info
netog
Age Unknown
Gender Not Set
Location Unknown
Birthday Unknown
Interests
No Information
Statistics
Joined: 1-March 04
Profile Views: 40,264*
Last Seen: 14th March 2008 - 07:47 AM
Local Time: Dec 18 2014, 07:27 AM
38 posts (0 per day)
Contact Information
AIM No Information
Yahoo No Information
ICQ No Information
MSN No Information
Contact Private
* Profile views updated each hour

netog

Members


Topics
Posts
Comments
Friends
My Content
11 Dec 2006
After a reset I found 2 weird things in my C1000 with Cacko 1.23 ROM:

1. When I close the screen the LCD turns off (this is normal). When I open the screen again the LCD turns on again, without pressing the ON button. (It never worked this way before).
2. The icons are now small. I add a screen capture.

I have done many resets after this, but it has not changed. Any idea?

thanks

Neto G.
Attached File(s)
Attached File  small.jpg ( 94.85K ) Number of downloads: 82
 
7 Dec 2006
Saludos.
Tengo una C1000 con Cacko ROM 1.23. Puedo configurar el teclado para tener vocales acentuadas y la ñ. No hay problema con eso.

Le puse el pdaXQtrom y funciona bien. Pero no sé la manera de poner combinación de teclas para que salgan los acentos y la ñ. Debo cambiar el archivo xmodmaprc pero no conozco los códigos de las combinaciones de teclas necesarias.

Alguien lo ha hecho con el pdaXQtrom o con el otro ROM con X11 nativo?

Gracias

Neto G
16 Oct 2006
Un saludo.
En mi página personal estoy publicando alguna información elemental sobre la Zaurus, en especial sobre las series Cxxx.
netoguevara.info
Conforme me de tiempo iré subiendo cosas nuevas...

Neto G
10 Jul 2006
Hello

I have installed the base-pdaXqtrom, apps, java and zgcc cramfs in my C1000.

I have problem using jamvm with Classpath.
When I run /mnt/java/jamvm/bin/jamtest the output is:

CODE
jamvm test
swing test
bootclasspath is empty!


So I changed jamtest to run saying where the bootclasspath is:

CODE
jamvm -verbose -cp /usr/local/java/share/examples/examples.zip -bootclasspath /mnt/java/jamvm/share/classpath gnu.classpath.examples.swing.Demo


and now the output is:

CODE
[Linking class java/lang/Object]
[Linking class java/io/Serializable]
[Loaded java/lang/Class from /mnt/java/jamvm/share/classpath]
[Linking class java/lang/Class]
[Loaded java/io/Serializable from /mnt/java/jamvm/share/classpath]
[Loaded java/lang/Class from /mnt/java/jamvm/share/classpath]
[Loaded java/lang/Object from /mnt/java/jamvm/share/classpath]
[Loaded java/lang/Runnable from /mnt/java/jamvm/share/classpath]
[Linking class java/lang/Runnable]
[Loaded java/lang/Thread from /mnt/java/jamvm/share/classpath]
[Linking class java/lang/Thread]
[Loaded java/lang/VMThread from /mnt/java/jamvm/share/classpath]
[Linking class java/lang/VMThread]
Error initialising VM (initialiseMainThread)


What is wrong now?

Thanks in advance.
5 Jul 2006
Hi.

I have a C1000 with Cacko 1.23 ROM and pdaXqtrom.
In my Cacko ROM I can modify my keyboard mapping using the Keyboard application to have Spanish keyboard. It means mostly: á , é, í, ó, ú and ñ available.

I know I have to modify xmodmap to do it in X11. But I don`t know how to do it.
For example: I want Fn + n = ñ , just as the Cacko ROM has.
Fn + 6 = á
Fn +7 = é

Any help?

Thanks a lot in advance.

Neto
Last Visitors


16 Dec 2011 - 11:12


15 Apr 2009 - 2:10


12 Jan 2009 - 0:55


1 Dec 2008 - 9:57


23 Feb 2008 - 8:11

Comments
Other users have left no comments for netog.

Friends
There are no friends to display.
RSS Lo-Fi Version Time is now: 18th December 2014 - 04:27 AM