OESF | ELSI | pdaXrom | OpenZaurus | Zaurus Themes | Community Links | Ibiblio

IPB

Welcome Guest ( Log In | Register )

Profile
Personal Photo
Options
Options
Personal Statement
chooterbloom doesn't have a personal statement currently.
Personal Info
chooterbloom
Age Unknown
Gender Not Set
Location Unknown
Birthday Unknown
Interests
No Information
Statistics
Joined: 10-February 08
Profile Views: 729*
Last Seen: 7th June 2012 - 10:01 PM
Local Time: Dec 28 2014, 06:18 AM
14 posts (0 per day)
Contact Information
AIM No Information
Yahoo No Information
ICQ No Information
MSN No Information
Contact Private
* Profile views updated each hour

chooterbloom

Members


Topics
Posts
Comments
Friends
My Content
21 May 2010
I've now tried a SanDisk Connect Plus, a Socket Low Power and an Adtec WiFi card with my C1000 but to no avail.
All cards are recognised, I've installed the various drivers but no cigar...
Some help would be much appreciated...

Running Cacko 1.23...
28 Apr 2010
Might there be a decent distro out there with the Prism drivers in the package?
I'm ahaving all sorts of difficulties getting the drivers for my c1000...
27 Apr 2010
I'm pretty sure I've bricked my c1000

I tried installing OZ and got a kernel panic... I've tried using the NAND from Trisoft with the "DM menu" but it comes up with "file: SYSTC100.DBK' not exist file.
Have I cooked it?
25 Apr 2010
I've installed Cacko 1.23 on the SLC-1000 and now need a source for the drivers for my ADTEC 345CF WiFi card.
Anybody know where I might access these easily? So far, I'm getting stuck...
25 Apr 2010
As a newbie, both to the forum and the Zaurus, hello...
I'm having a bit of bovver trying to get the C-1000 to connect to my BT HomeHub WiFi router.
I've put in all the setting manually... get the 'Initialising' window in the connection setting but no play after that.
Would somebody have a screen shot of what the settings should be? Do I have to have something like Kismet installed to rock?
I'm using an Adtec card (which has the Prism 2.5 chipset methinks)...
Running Qtopia 1.5.4. with the 1.01JP ROM[/b][/b]
cool.gif
Last Visitors
chooterbloom has no visitors to display.

Comments
Other users have left no comments for chooterbloom.

Friends
There are no friends to display.
RSS Lo-Fi Version Time is now: 27th December 2014 - 09:18 PM