OESF | ELSI | pdaXrom | OpenZaurus | Zaurus Themes | Community Links | Ibiblio

IPB

Welcome Guest ( Log In | Register )

Profile
Personal Photo
Options
Options
Personal Statement
Psymosh doesn't have a personal statement currently.
Personal Info
Psymosh
Age Unknown
Gender Not Set
Location Unknown
Birthday Unknown
Interests
No Information
Statistics
Joined: 12-March 08
Profile Views: 448*
Last Seen: 17th March 2008 - 01:46 PM
Local Time: Sep 16 2014, 09:35 PM
2 posts (0 per day)
Contact Information
AIM No Information
Yahoo No Information
ICQ No Information
MSN No Information
Contact Private
* Profile views updated each hour

Psymosh

Members


Topics
Posts
Comments
Friends
My Content
12 Mar 2008
When i bought the simpad, there was opie in it, and i want'd Windows CE, so I followed instructions in http://opensimpad.org/index.php/Linux#Rein...mens_bootloader

After i typed "load flash 0" i sended via ymed Pbl-simpad-1.0.tar.gz

And i did get something same like that.

boot> set override = 1
setting param <override> to value <1>
boot> pflash 0 0x40000 0
addr=00000000
len=00040000
protect=00000000
Protect=00000000
boot> load flash 0
loading flash region flash
using ymodem
ready for YMODEM transfer...
CC362F95577901AFF5C29BA77867A9D33B
00022EC0 bytes loaded to C0000400

programming flash...erasing ...
Erasing sector 00000000
Erasing sector 00020000
writing flash..
addr: 00000000 data: E1A00000
addr: 00010000 data: E1A0C00D
addr: 00020000 data: 4144540A
verifying ...
done.
boot>

Then i reseted simpad with reset button on the back, and now it doesent turn on, sometimes it will but blank screen, and i must keep power putton down.

What happened?

I did have hell lot of time to get the parts for the lumberg/serial connector and now, all for nothing.

E: Is this kind of jtag cable compatible without modification?
Last Visitors
Psymosh has no visitors to display.

Comments
Other users have left no comments for Psymosh.

Friends
There are no friends to display.
RSS Lo-Fi Version Time is now: 16th September 2014 - 09:35 PM