OESF | ELSI | pdaXrom | OpenZaurus | Zaurus Themes | Community Links | Ibiblio

IPB

Welcome Guest ( Log In | Register )

Profile
Personal Photo
Options
Options
Personal Statement
cmisip doesn't have a personal statement currently.
Personal Info
cmisip
Age Unknown
Gender Not Set
Location Unknown
Birthday Unknown
Interests
No Information
Statistics
Joined: 6-March 04
Profile Views: 286*
Last Seen: 11th October 2006 - 03:03 PM
Local Time: Apr 19 2014, 02:10 PM
256 posts (0 per day)
Contact Information
AIM No Information
Yahoo No Information
ICQ No Information
MSN No Information
Contact Private
* Profile views updated each hour

cmisip

Members


Topics
Posts
Comments
Friends
My Content
3 Jul 2006
I have updated this site for anyone interested:

http://home.mchsi.com/~cmisip/index.htm
18 Aug 2005
Just investigating the service menu on my recently aquired zaurus c860.


---------------------------------------------------------------

Service page 1/3 does not have any entry on number 3.
Service page 2/3 does not have any entry on number 2
Service page 3/3 does not have any entry on number 2,3, and 5.

--------------------------------------------------------------

Nand Bad count reveals:

Blk Init After Total
1 0 0 0
2 0 0 0
3 1 0 1
4 0 0 0
5 0 0 0
6 0 0 0
7 0 0 0
8 0 0 0
--------------------------
Total Bad blocks = 1


Partition Info

1 0 0 0
2 1 0 1
3 0 0 0

---------------------------------------------------------

ROM (SUM)
stored value ...badb
calculated value ...badb

****OK*****

ROM Size if 8MB
ROM DATA (SUM)
stored value ...2635
calcultated value ...2635

-----------------------------------------------------------

RAM Check R/W
OK
Check size 60MB
RAM 5(size:0x00900000)

-----------------------------------------------------------

Nand Bad Count + sum
shows the same as Nand Bad Count and then:

Nand Ver 1.40 Sum93db NG!

N N GGGG
N N N G
N N N G GG
N N N G G
N N G G


Which is basicall a big NG
---------------------------------------------------------

RAM Check Quick and Full seems to be fine.

----------------------------------------------------------
Running DEMO results in

BMP Format error

------------------------------------------------------------

Nand Flash REad

bad block 1-> 8192

-----------------------------------------------

I have only used it for several days and seems to be working fine apart from me not being able to su to root. The previous owner has set a root password and I cant overwrite /etc/shadow. Any ideas on how to fix that?


I cant seem to be able to do a Nand backup. It complains that it cannot get the size of the CF card which seems to work on my 5600.


One other post here said that nand block errors are common even on new zaurii ( plural ? zaurus). Should I be concerned?

Thanks
17 Aug 2005
I just aquired a zaurus c860. (Yay!)

Any recommendations on a pda leather case and screen protector.

I am in the US.

Thanks.
25 Jul 2005
I managed to compile it with gcc 3.4.2 optimized for xscale and with soft float and running in qtopia.

The sound problem persists though. Maybe someone on this list can take a look at the source. It is simply beyond my know how to fix it.

I can post the instructions on how to compile it or I can compile it for anyone willing to examine the source code.

Thanks.
30 Dec 2004
Can anybody give an insight as to why fc-cache will not cache the fonts in /opt/QtPalmtop/lib/X11/fonts.

Fc-cache reports it succeeds but then fc-list is empty.

I have X-qt running, just no fonts.

Blackbox is an empty screen.

Rxvt works though.

Thanks in advance
Last Visitors
cmisip has no visitors to display.

Comments
Other users have left no comments for cmisip.

Friends
There are no friends to display.
RSS Lo-Fi Version Time is now: 19th April 2014 - 02:10 PM