OESF | ELSI | pdaXrom | OpenZaurus | Zaurus Themes | Community Links | Ibiblio

IPB

Welcome Guest ( Log In | Register )

Profile
Personal Photo
Options
Options
Personal Statement
daemon1 doesn't have a personal statement currently.
Personal Info
daemon1
Age Unknown
Gender Not Set
Location Unknown
Birthday Unknown
Interests
No Information
Statistics
Joined: 18-April 04
Profile Views: 662*
Last Seen: 2nd April 2009 - 11:33 AM
Local Time: Dec 19 2014, 04:52 PM
86 posts (0 per day)
Contact Information
AIM No Information
Yahoo No Information
ICQ No Information
MSN No Information
Contact Private
* Profile views updated each hour

daemon1

Members


Topics
Posts
Comments
Friends
My Content
29 Jan 2009
I started using Zaurus from SL5500 and then in 2004 got the C3000. I am a unix geek by heart. All I wanted to just run a full blown linux version on ARM to do everything a normal linux laptop does.... and believe me, I have tried every z distro (sharp, openzaurus, angstrom, debian, the kompany, pdaxrom, ... etc openbsd...) everything... they all didn't have the power and "ooomph" to do everything you would do normally on a desktop/laptop linux box on the zaurus... up until now...

I got zubuntu working, and it is amazing... it does everything i need it to do and more! i even have it on permanently as a box on my network... love it.... everthing just works! It feels as though I have the power of a linux server in the palm of my hand!

A BIG thank you to cortez at omegamoon for his efforts and everyone who has contributed to make this happen! smile.gif smile.gif
14 Sep 2008
Hi Everyone,

I have debian running with the following config.
C3000 - Debian EABI - Kernel 2.6.23 of Angstrom

Did a dist-upgrade and and the new wpa_supplicant doesn't have hostap built in, does anyone have a currently version of wpa_supplicant with hostap support compiled for armel (EABI) they can post up?

Many thanks for your help! smile.gif

d
15 Jul 2007
Hi All,

I tried yesterday to fit in a 40GB hard disk out of a 4G ipod into the C3000 Z.

The plan was to replace the internal CF disk with the ipod hdd - with about 2cm sticking out. To do this I had to make a new gap from the silver plastic above the CF entry point and extend the CF entry point on the white plastic.

After about 2 hours of opening, unscrewing, ripping bits of plastic, the new hdd fit in (with the bit sticking out on the side, hey I didn't care, was going to have a 40GB Z !).. it just wouldn't power on.... the ipod (toshiba) disk is 3.3v - same as the microdrive... to power it back up you need to run it off the battery for some reason, then plug in the adapter... otherwise if you try to power with the adapter, it light would keep blinking and nothing happens...

so i closed everything up again and put the original 4gb in there and it is back to normal except for the large gaps...

If anyone has some pointers im willing to try it?

maybe a 5G ipod disk which is a little thinner might work?
3 May 2006
Wondering if anyone has a working version of mysql for a c3000 sharp rom with tetsu kernel?

I've got apache and php from creshno working no probs, just can not find a working sql version, all the versions ive tried (v3 or v4) dont work properly at all.. there's tonnes of posts around regarding this issue, been through all of them but still can't find a working version.

Thanks in advance
18 Apr 2006
posted in cx000 section, though this would be more suited.

Just wondering if its possible to change the default font for hancom word on a c3000 ?

the default font is a bit too big and changing the font from the menu to a smaller size is only cosmetic, it reverts back to the old big one when you open the file again.
Last Visitors


10 May 2009 - 7:24

Comments
Other users have left no comments for daemon1.

Friends
There are no friends to display.
RSS Lo-Fi Version Time is now: 19th December 2014 - 04:52 PM