OESF | ELSI | pdaXrom | OpenZaurus | Zaurus Themes | Community Links | Ibiblio

IPB

Welcome Guest ( Log In | Register )

Profile
Personal Photo
Options
Options
Personal Statement
Teletubbie doesn't have a personal statement currently.
Personal Info
Teletubbie
Age Unknown
Gender Not Set
Location Unknown
Birthday Unknown
Interests
No Information
Statistics
Joined: 25-April 04
Profile Views: 640*
Last Seen: 25th June 2007 - 11:16 AM
Local Time: Oct 25 2014, 05:49 PM
252 posts (0 per day)
Contact Information
AIM No Information
Yahoo No Information
ICQ No Information
MSN No Information
Contact Private
* Profile views updated each hour

Teletubbie

Members


Topics
Posts
Comments
Friends
My Content
10 Feb 2005
Well some are you are dreaming from windows on a zaurus. This is quite strange to me, because I love linux. But your dreams came true:
http://www.gizmodo.com/gadgets/pdas/pocket...ouse-031734.php

Can someone with a SL-6000 point out, that this thing has really the same hardware?
Cheers,
Sam, who could not resist smile.gif
5 Feb 2005
Hi,
I have created two themes based on the opie theme for the sony ericsson T610/616/618 mobile phone.
Screenshots:
http://teletubbie.hentges.net/screenshots/semenu.bmp
http://teletubbie.hentges.net/screenshots/sefront.bmp

And
http://teletubbie.hentges.net/screenshots/semenu2.bmp
http://teletubbie.hentges.net/screenshots/sefront2.bmp

Get them from here:

http://teletubbie.hentges.net/relatedstuff/
opie.thm ist the first one and opie2.thm the second.
Have fun!
Cheers,
Sam
PS: Dont know it this is offtopic or not, so maybe sorry
25 Jul 2004
Hi,
according to the rom announced by coredump, there is also some software compiled for oz-3.3.6-pre1 available. I compiled them with the gcc3.3.2 using openembedded, so they dont need the compat libs. I have tested them just with the rom from Coredump and can tell you, if the would run with the oz3.3.3.6-pre1 with opie 1.0.3 from the official openzaurus website.
You can find following software for the rom:

Shopper
billiardz
glider
kopi
kopiapplet
kapi
mahjongg
shisensho
sokoban

for the Kopi/Kapi you need the libmicrokdelibs, that you can also find there.
You can find the packages here:

teletubbie.hentges.net

There are also some sources available, because of the gpl.
Cheers,
Sam
Last Visitors
Teletubbie has no visitors to display.

Comments
Other users have left no comments for Teletubbie.

Friends
There are no friends to display.
RSS Lo-Fi Version Time is now: 25th October 2014 - 08:49 AM