OESF | ELSI | pdaXrom | OpenZaurus | Zaurus Themes | Community Links | Ibiblio

IPB

Welcome Guest ( Log In | Register )

Profile
Personal Photo
Options
Options
Personal Statement
cstrand1 doesn't have a personal statement currently.
Personal Info
cstrand1
Age Unknown
Gender Not Set
Location Unknown
Birthday Unknown
Interests
No Information
Statistics
Joined: 30-April 04
Profile Views: 1,457*
Last Seen: 11th September 2008 - 06:04 AM
Local Time: Jul 22 2014, 02:36 PM
41 posts (0 per day)
Contact Information
AIM No Information
Yahoo No Information
ICQ No Information
MSN No Information
Contact Private
* Profile views updated each hour

cstrand1

Members


Topics
Posts
Comments
Friends
My Content
10 Apr 2006
Hello all,

I am running 3.5.4 on my poodle.

I just ran ipkg update ; ipkg upgrade and it upgraded quite a few packages.

I rebooted it and it told me that I was running the wrong kernel. That I need to be running one that ended in 3.5.4.1-alpha. Well, it booted into opie fine, except my Ambicom WL1100 Wifi card is not recognized.

A side note: I dual boot (altboot) and run gpe off of my SD card. Same problem with that as well.

What have I done?

Chuck
28 Jun 2005
QUOTE
I would like to develop for my Zaurus. (opie + 5600).  My frustration with getting going on it is, the development docs that are out there.  My current system that I have to work with is a HP Omnibook 6000 w/256mb ram and a 20GB HD (FC3).  Now, reading the docs about using Bitbake, there is no way my system could handle that.
*


Koen's reply...
Since a few weeks bitbake only uses 20MB for the package graph (instead of >1GB) and a typical build is about 6GB, so your laptop has a reasonable chance to build everything.


Okay, I followed the "Getting Started" steps and compiled nano. It took a few hours, but it worked and I am psyched. I figured that would be a quick way to see if it works, no gui code. It compiled and now I have a whole lot of .ipks. I tried to install it (nano) and it fails on two dependencies.
"ERROR: Cannot satisfy the following dependencies for nano:
libgcc1 (>= 3.4.4+csl-arm-20050603) libc6 (>= 2.3.5+cvs20050627)"
These were built when I ran bitbake to compile nano.

The question is then, do I need to install/update the dependencies that I just built? Did I miss something in the configuration? I would like to resolve this before building a gui app and ultimately, my own creation.

Thanks Chuck
22 Jun 2005
Is there a package for a NFS or a Samba server for Opie (3.5.3)?

I have searched to no avail.

Chuck
20 Apr 2005
Hello,

I installed beepmp. It did complain about libx11-6 and I know it is installed, so I added -force-depends. Ok, fine.

Now, when I run it, it show garbage, like the horizantal hold is off, like on a tv.

Anything I am missing?

Thanks,
Chuck
14 Dec 2004
Hello all,

Does gpe have a media player, say XMMS. There appears to be dependence issues. Is it a matter of installing the libraries?

Thanks,
Chuck
Last Visitors
cstrand1 has no visitors to display.

Comments
Other users have left no comments for cstrand1.

Friends
There are no friends to display.
RSS Lo-Fi Version Time is now: 22nd July 2014 - 11:36 AM