OESF | ELSI | pdaXrom | OpenZaurus | Zaurus Themes | Community Links | Ibiblio

IPB

Welcome Guest ( Log In | Register )

Profile
Personal Photo
Options
Options
Personal Statement
Marty doesn't have a personal statement currently.
Personal Info
Marty
Age Unknown
Gender Not Set
Location Unknown
Birthday Unknown
Interests
No Information
Statistics
Joined: 11-May 04
Profile Views: 151*
Last Seen: 10th February 2006 - 09:34 AM
Local Time: Aug 28 2014, 09:30 PM
44 posts (0 per day)
Contact Information
AIM No Information
Yahoo No Information
ICQ No Information
MSN No Information
Contact Private
* Profile views updated each hour

Marty

Members


Topics
Posts
Comments
Friends
My Content
1 Oct 2005
I have installed Kammu from the oz feed. I was expecting some sort of gui interface but although it installed ok and I refreshed the icons, I still see nothing.

I am missing something? There doesnt appear to be much in the forum about kammu - anyone know how I can get this started??
30 Sep 2005
Sorry but I'am stuck. Everytime I try ipkg-link mount /media/card the z pops up with a "package not found" message for every app I have stored on card fs.

Even when i try and relink a single app say something "like ipkg-link add opera" get an error message "package opera not found.

I have the latest hentges oz build on my z which is a sl5500 (collie)

This is causing me problems getting opera to work again after a soft reset.
I've checked the forum but nothing sticks out on on this .
Any suggestions?
9 Sep 2005
I have recently got my usb connection working (thanks to tips from Lardman) and I have been syncing directly to my Z using notessync.
(We use notes instead of outlook at work so I have no urgent need to use Qtopie desktop at work)

I found that although the sync goes ok all the calendar entries are appearing 1 hour early in the Z.

I've check the date time settings and my Z and my laptop are set to about the same time.

This is bizarre! Is there a daylights saving setting on z thats affecting the times somehow? Help please!!!
5 Sep 2005
I have installed the latest hentges oz 3.5.3 rom on my collie (SL5500) and had it working (after a fashion for several weeks now).

Even having read all the posts and dilegently uninstalled and installed the original sharp drivers from the 2.37 ROM CD I cant get the Z to be consistantly recognised with XP or win 2000. I've tried 2 XP machines and 1 win 2000 machine but keep getting the error message "USB - Device not recognised" .

I've deleted usb registry entries and device manager entries and had them recreated - but no luck. When I get the USB connection up on the Z I cant sync with Qtopia 1.7
Help please is their something else I can try??

On the wireless front I have been able to ad hoc sync between the z and Qtopia with some degree of success (to do is ok) When I try and sync the calendar it gets to 73% complete then hangs.
The only thing I have got consistantly working is a wireless sync between notessync and the Z ! Again what can I do to improve this?

Last question! I want to connected to my network at home using infrastructure mode and connect to my laptop at work using ad hoc mode.
Ad hoc mode requiries I set the Z IP to 192.168.129.201.

If I change the eth0 settings back to "infrastructure" for home use I have to reset everyhing to "ad hoc " mode when I get into work.

How do I set things up so I can flip between the two modes?
28 Aug 2005
I have Hentges OZ 3.5.3 and Cardfs up and running on my Z.
Now how do I get bluetooth started on OZ 3.5.3 ?

I have an LSE038 Bluecard which is recognised as soon as I put it into the Z.
However the light never goes on.
The network bnep0 cant be started.
I've tried sdp tool browse but nothing happens.

Card Details

cardctl ident

socket 0:
product info : "WSS" , "LSE039"
manfid: 0x0264, 0x0008
funtion: 6 (network)
Socket 1:
no product info available


I've checked bluetooth.conf - here's the driver for my card.

device "bluecard_cs"
class "bluetooth" module "bluecard_cs"

card "LSE039 Bluetooth PC Card"
version "wss","LSE039"
bind "bluecard_cs"

I assume bluecard_cs is part of the bluetooth module - I dont see it as an opie or oz module -can someone confirm this?

Help please!
Last Visitors
Marty has no visitors to display.

Comments
Other users have left no comments for Marty.

Friends
There are no friends to display.
RSS Lo-Fi Version Time is now: 28th August 2014 - 09:30 PM