OESF | ELSI | pdaXrom | OpenZaurus | Zaurus Themes | Community Links | Ibiblio

IPB

Welcome Guest ( Log In | Register )

Profile
Personal Photo
Options
Options
Personal Statement
MrSquishy doesn't have a personal statement currently.
Personal Info
MrSquishy
Age Unknown
Gender Not Set
Location Unknown
Birthday Unknown
Interests
No Information
Statistics
Joined: 3-June 04
Profile Views: 358*
Last Seen: 31st August 2006 - 01:39 PM
Local Time: Aug 30 2014, 04:24 AM
159 posts (0 per day)
Contact Information
AIM MrSquishyWOU
Yahoo No Information
ICQ No Information
MSN No Information
Contact Private
* Profile views updated each hour

MrSquishy

Members


Topics
Posts
Comments
Friends
My Content
7 Mar 2005
Since we are now OESF, can we have an OE Forum?

While I realize there is the OE Mailing list already for all the "pressing" issues and requests, (and I also realize that Mickeyl will eventually snap and kill someone for posting OE question in the OZ Dev forums) it'd be nice for us fledgling OE user to have someplace to go, even if just to know we arent alone.

I dont want to be bothering the big boys, but talking to other users about the troubles they've run into setting up an OE environment, and discussing howto cross compile stuff locally before making a bb file would be extremely helpful. Might even be able to learn enough to contribute something to the OE mailing list.

I dont want to suggest further segregating the userbase...
[BioForge]
"If you've come for the Fork, you'll be sorely disappointed"
[/BioForge]
...but I know I, for one, dont want to be bothering the developers with simple OE questions.
They might hit me.
17 Feb 2005
I did
bk pull; bk -r co -q
and now I get this:

mrsquishy@VonBraun:~/oe/build$ bitbake freesci
NOTE: Using cache in '/home/mrsquishy/oe/build/tmp/cache'
NOTE: Parsing finished. 2055 cached, 0 parsed, 42 skipped, 0 masked.
NOTE: Building provider hash: [####################] (100%)
NOTE: build 200502170847: started
Traceback (most recent call last):
File "/home/mrsquishy/bitbake/bin/bitbake", line 706, in ?
bb.event.fire(bb.event.BuildStarted(buildname, pkgs_to_build, make.cfg))
File "/home/mrsquishy/bitbake/lib/bb/event.py", line 49, in fire
if tmpHandler(event) == Handled:
File "tmpHandler(e)", line 30, in tmpHandler
NameError: global name 'bb' is not defined

I tried reinstalling bitbake (Even redownloaded it with Subversion), and I get this:

VonBraun:/home/mrsquishy/oe/bitbake# ./setup.py install --prefix=/usr/local
Traceback (most recent call last):
File "./setup.py", line 20, in ?
from distutils.core import setup
ImportError: No module named distutils.core
VonBraun:/home/mrsquishy/oe/bitbake#

Have I completely screwed something up, or are some secret changes taking place?
12 Feb 2005
I was asked by someone to share this, so here it is.

I have both Mplayers (xmms-embedded.sourceforge.net and the 3.5.2 one) installed.
The xmms-embedded one works better for Xmms, while the 3.5.2 version has a lot more features.

I renamed the 3.5.2 version to /usr/bin/mplayer10pre3 and changed opie-sh-mplayer.sh to call that. If you want to do the same, I encourage it.

But this is packaged for everyone to pickup and use.

It'll turn the power settings off, so you dont have to hit any keys to keep it alive.
Other than that, all functionality is for Mplayer.

The ARGS dialog is for additional arguments. Such as "-aspect=16:9"

Oh, and this script doesnt work for music, it'll just beep at you. (Which is why I use XMMS).

If anyone has some Opie-SH Requests, (Such as "Stop flooding the board with your stupid scripts") let me know, I'll happily write them.
Attached File(s)
Attached File  opie_sh_mplayer_0.1_arm.ipk ( 3.43K ) Number of downloads: 93
 
4 Feb 2005
Im still trying to get that Gravis Stinger working.
Does Setserial not work on /dev/ttyS0?

setserial /dev/ttyS3 baud_base 921600
goes fine (which I understand I dont have a ttyS3, I just put it in trying to get seterial to spit something out)

setserial /dev/ttyS0 baud_base 921600
spits back "Cannot get serial info: Invalid argument"

Im trying to get my serial port configured for 1200 buad, 8 bits, 1 stop, no parity
I tried stty, but I honestly dont know if I am using it correctly.
Do I even need setserial?

Would USB Networking interfere with the serial port in anyway?

A lot of the information I've gathered is from iPaq stuff. And most of it ends in "Fixed! Posted to wiki".
But the wiki isnt there anymore.
17 Jan 2005
[NEWBIE]
What is the easiest way to get a module built?
I downloaded the 2.95 toolchain for the Zaurus Kernel (not that I have a clue what to do next), and I dont know where to get the actual kernel.

Im looking to see if JOYSTICK_SERIAL is in the kernel, or if there is a module for it lurking around.

I found this site that has modules/apps to use a Gravis Stinger on an Ipaq, and I thought I'd give it a shot on my Z.

http://ipaq.sytes.net/stinger/


inputattach looks like it works, but stinger.o wont insmod -f


I'd like to be at the point where I can do this myself. I just dont know if I can make a module from a cross-compile environment and just drop it into a stock 3.5.2 environment.
[/NEWBIE]
Last Visitors
MrSquishy has no visitors to display.

Comments
Other users have left no comments for MrSquishy.

Friends
There are no friends to display.
RSS Lo-Fi Version Time is now: 30th August 2014 - 04:24 AM