OESF | ELSI | pdaXrom | OpenZaurus | Zaurus Themes | Community Links | Ibiblio

IPB

Welcome Guest ( Log In | Register )

Profile
Personal Photo
Options
Options
Personal Statement
Magellan doesn't have a personal statement currently.
Personal Info
Magellan
Age Unknown
Gender Not Set
Minneapolis
Birthday Unknown
Interests
No Information
Statistics
Joined: 30-June 04
Profile Views: 655*
Last Seen: 28th October 2008 - 07:10 PM
Local Time: Oct 20 2014, 04:33 PM
22 posts (0 per day)
Contact Information
AIM No Information
Yahoo No Information
ICQ No Information
MSN No Information
* Profile views updated each hour

Magellan

Members


Topics
Posts
Comments
Friends
My Content
26 Oct 2008
Hello, is there a fix for the US daylight savings time change that occured last year? I am using Cacko 1.23
11 Sep 2005
WHen trying to install ipk's to SD card, I get an error saying I must install to main memory. Is there a way around this to force installing to card? I don't know much about command line stuff to talk slow. blink.gif
28 Dec 2004
What is the latest version of Qtopia available for the C750? I am on 1.5.4 currently.
28 Dec 2004
Has anyone tried the new version of qtopia on a Zaurus yet? http://www.trolltech.com/newsroom/announce...s/00000187.html
2 Jul 2004
I have 2 BT CF cards, one from Socket, and one from Belkin. I can't seem to get either to work for Networking with a BT AP. I have the Blue Z driver installed a Qtopia ROM. I tried to configure as a PAN device but it doesn't seem to see my card. When I plug in the Belkin it says "New Card: serial or modem", and the Socket says "Socket Bluetooth card v 2.5". I am assuming I should concentrate on the Socket since it seems to be recognized properly atleast.
Last Visitors
Magellan has no visitors to display.

Comments
Other users have left no comments for Magellan.

Friends
There are no friends to display.
RSS Lo-Fi Version Time is now: 20th October 2014 - 04:33 PM