OESF | ELSI | pdaXrom | OpenZaurus | Zaurus Themes | Community Links | Ibiblio

IPB

Welcome Guest ( Log In | Register )

Profile
Personal Photo
Options
Options
Personal Statement
gdog doesn't have a personal statement currently.
Personal Info
gdog
Age Unknown
Gender Not Set
Location Unknown
Birthday Unknown
Interests
No Information
Statistics
Joined: 26-July 04
Profile Views: 674*
Last Seen: 26th June 2007 - 11:38 AM
Local Time: Oct 31 2014, 06:34 PM
246 posts (0 per day)
Contact Information
AIM No Information
Yahoo No Information
ICQ No Information
MSN No Information
Contact Private
* Profile views updated each hour

gdog

Members


Topics
Posts
Comments
Friends
My Content
11 Mar 2006
So can anybody tell me what I would need to do, (and if it's even possible), to install gnumeric on my C1K running the stock Sharp ROM?

I have some large spreadsheets that just refuse to open with Hancom Sheet.

Thanks in advance!
16 Nov 2005
I think the answer is no, but has anyone been successful in using one of these 6Gb "iPod" drives by simply plugging it into the CF slot on the C1000? I think because it's IDE it won't work, but I'm curious why it will work in a CF card reader on a PC.

Thanks,

gdog
7 Jul 2005
with the Sharp ROM? If so, did it work out of the package? Anything special required to get the 128Mb of memory recognized?


Before someone says do a search, I have searched and can't find anything specific to the C1K and this card with the Sharp ROM.

Are there any other CF Wifi cards that work on the C1K that also have on-board memory?

Thanks,

gdog
2 Jul 2005
I've tried to put the NAND file in Backup_Files and / of both my CF and SD cards, at the same time, but each time I get the message

"file not exist
SYSTC100.DBK"

when trying to do a NAND FLASH RESTORE. I've even tried it naming it in uppercase and lowercase because the trisoft spells it in lowercase. Nothing works. Anybody have any suggestions??

Thanks,

gdog
2 Jul 2005
Trouble!!!

I remounted my / as rw. I umounted /tmp and removed the /tmp link to /dev/shm. I created a link /tmp to a directory on my cf card (ln -s /mnt/cf/tmp /tmp), and that worked fine. I then rebooted my Z but it will no longer boot past the CG Zaurus screen.

I tried going into single user mode and remarking out the line where /dev/shm is mounted on /tmp, and adding a line to where /mnt/cf/tmp was mounted on /tmp. But it didn't work, and when I finally booted back into single user mode the revised fstab file was gone, replaced with the original.

/tmp now shows up as a directory which I can't remove, and can't umount even with a umount -f command.

When I started I seem to recall that a df -k on /tmp showed NONE for a filesystem, but an ls -al in / showed /tmp as a symbolic link to /dev/shm/tmp. But after all I did tmp was missing from /dev/shm/, even though I didn't remove it. So I recreated it but the system still refuses to boot.

Note: my mount command does show /dev/shm /tmp ..... so it is mounting and I am able to copy into it, but the Z just won't make it past the CG Silicon screen.

Can someone with a C1K send me the output of a mount command, as well as what the /etc/fstab shows, and the contents of /dev/shm? Something is hinky here and I'm not sure what, but I think it's something to do with either what is now /tmp the directory, and/or /dev/shm/tmp the directory. My fstab is back to what it was to begin with, so I don't see what else it could be....

Any help would be greatly appreciated.

Booting into the command line this is what I see:

mount
/rootfs on / type rootfs (rw)
/dev/root on / type ext2 (ro)
/proc on /prod type proc (rw)
/dev/shm on /tmp type tmpfs (rw)
/none on /dev/pts type devpts (rw)

then my two cards' mounts are listed. Same output if I cat /etc/mtab
###

cat /etc/fstab
/dev/root / ext2 rw 1 1
/dev/shm /tmp tmpfs 1 2
/dev/mmcda1 /mnt/card auto noauto,owner 0 0
/none /dev/pts devpts gid=5,mode=620 0 0

###
ls -al /
/tmp shows up as a directory instead of what I believe should be a symbolic link to /dev/shm/tmp

I cannot umount it even if I use -f. I'm not sure how it became a directory because when I originally umounted /tmp as I explained above, I then created a symbolic link of /tmp to /mnt/cf/tmp

PROBLEM SOLVED THANKS TO STUBEAR AND A NAND RESTORE.

Thanks,

gdog
Last Visitors
gdog has no visitors to display.

Comments
Other users have left no comments for gdog.

Friends
There are no friends to display.
RSS Lo-Fi Version Time is now: 31st October 2014 - 10:34 AM