OESF | ELSI | pdaXrom | OpenZaurus | Zaurus Themes | Community Links | Ibiblio

IPB

Welcome Guest ( Log In | Register )

Profile
Personal Photo
Options
Options
Personal Statement
mitchster doesn't have a personal statement currently.
Personal Info
mitchster
Age Unknown
Gender Not Set
Location Unknown
Birthday Unknown
Interests
No Information
Statistics
Joined: 26-August 04
Profile Views: 64*
Last Seen: 5th October 2004 - 10:29 AM
Local Time: Dec 28 2014, 03:12 PM
6 posts (0 per day)
Contact Information
AIM No Information
Yahoo No Information
ICQ No Information
MSN No Information
* Profile views updated each hour

mitchster

Members


Topics
Posts
Comments
Friends
My Content
2 Oct 2004
Hi -
I need to delete calendar & todo dtm files on the Zaurus - should be home/Zaurus/applications/dtm. Where is dtm? This may seem a stupid question, but as a 'newbie' I'm really struggling and obviously missing something really obvious!

Can someone enlighten me please? Reason I need to delete is because I can't open them. Is this something to do with the 'Qkonsole' app?

Thanks for anyone who can help
25 Sep 2004
Hi –
Once I've resolved my earlier problem (see my first posting today)..........

Having awful difficulties still with installing my Zaurus PC software and synching (via Palm Desktop). I’ve installed foxdie’s PC Software via CD provided by Shirtpocket – do I still have to use the appropriate drivers (have a separate CD-Rom from SP which includes these). Anyway, can locate the ‘Network’ folder under USB Drivers, but what then?!! Please keep any advice simple as I’m a Linux novice! I did log this problem previously before I went on holiday and someone kindly responded – I’m afraid I didn’t quite follow!

As I also have a Sony Clie with Palm Desktop for Clie’ already installed – tried to synch the Zaurus to that – could that be a problem? Would I be better attempting to synch to Outlook (would prefer Palm though)?

It did start synching my Address Book and ToDos until finally grinding to a halt and flashing up a message saying PC Link no longer there (can't remember the exact wording) - now having disconnected can't open ToDo or Calandar apps on the Zaurus (hangs for ages - sodt reset doesn't work) (see my earlier posting)

HELLLLLPPPPP!!!

Thanks in anticipation - and keep it very simple / bulleted!!!!!! (Do they do Linux for Idiots?!!)
25 Sep 2004
Hi -
I can't seem to open ToDo or CAlendar - just hangs. Tried several reboot soft resets to no avail. Hard Reset the solution? If so, how do I do one? Want to avoid if I can!
4 Sep 2004
Hi -
Just got my C860 and have followed Shirtpocket's guide to the letter (I think), and must have gone wrong somehwere as I'm unable to synch ToDos - have synched Adrress and Calendar (with Outlook 2002 on Windows XP). Receive message: 'an error occurred while trying to connect to the Zaurus. Please remove for 30 seconds....etc. Please verify that the PC Link application settings on the Zaurus match the Zaurus Manager settings on the PC' - which they appear to do (standard USB).

Can anyone tell me what may have gone wrong and how to resolve? I used the CD Rom supplied by Shirtpocket (Foxdie's) and the attempted to install the 'network' drivers from the other CD provided.

Noticed 'File Sync' wasn't working either with same mesaage - does that mean I haved to install advaanced sync option via Z Manager?

Finally what about Outlook Notes - how do they sync with the Zaurus?

Many thanks in anticipation to anyone who can direct me in the right way! (Must say that Shirtpocket's Getting Started Guide could be clearer for a Z novice - doesn't seem to take account for fact that they've included the Synch software on CD Rom!

Cheers

mitchster
Last Visitors
mitchster has no visitors to display.

Comments
Other users have left no comments for mitchster.

Friends
There are no friends to display.
RSS Lo-Fi Version Time is now: 28th December 2014 - 07:12 AM