OESF | ELSI | pdaXrom | OpenZaurus | Zaurus Themes | Community Links | Ibiblio

IPB

Welcome Guest ( Log In | Register )

Profile
Personal Photo
Options
Options
Personal Statement
brisko doesn't have a personal statement currently.
Personal Info
brisko
Age Unknown
Gender Not Set
Location Unknown
Birthday Unknown
Interests
No Information
Statistics
Joined: 10-September 04
Profile Views: 643*
Last Seen: 17th January 2010 - 06:02 AM
Local Time: Dec 18 2014, 12:25 PM
10 posts (0 per day)
Contact Information
AIM No Information
Yahoo No Information
ICQ No Information
MSN No Information
Contact Private
* Profile views updated each hour

brisko

Members


Topics
Posts
Comments
Friends
My Content
29 Dec 2005
hi

I can't get the rss-readers dmblogger or corsair on my slc760 to retrieve the feeds from the internet.
I can surf the internet via netfront/opera but get an errormessage from the rss readers when retrieving:

dmblogger:
S1SharedManager: can't get proc entry
...
Connection refused - send (2)

corsair: error


I use wifi in a lan with proxy 192.168.17.3, janaserver runs on the proxyserver, port is 3128. however I found no errormessages in janaserver of blocking zaurus (192.168.17.10). of course the proxy is put in zaurus network.
I also tried to turn my xp firewall off, but that did not help either


any ideas what is wrong here ?

brisko
slc 760, cacko 1.22
10 Sep 2004
hi there

for a week I expierence with my mp3 songs that there is no sound on my left earphone-speaker. since it worked perfectly before and this happens with different earphones I wonder what it could be.
only recently i installed Kphone-PI and played a bit around withpout getting it to work properly. as the earphone can also be used as microphone I wonder if maybe this application (or leftovers of it e.g. open processes) could block the left earphone speaker and want to use it as microphone. Uninstalling kphone did not help. reinstalling in order to change the device did not work either - kphone won't start anymore...
however, trying to record through the earphone on voice recorder does not work either.

Or is it really a hardware defect ?

any clues ?

brisko
Last Visitors


6 Oct 2008 - 23:26

Comments
Other users have left no comments for brisko.

Friends
There are no friends to display.
RSS Lo-Fi Version Time is now: 18th December 2014 - 04:25 AM