OESF | ELSI | pdaXrom | OpenZaurus | Zaurus Themes | Community Links | Ibiblio

IPB

Welcome Guest ( Log In | Register )

Profile
Personal Photo
Options
Options
Personal Statement
Mongoosefred doesn't have a personal statement currently.
Personal Info
Mongoosefred
43 years old
Gender Not Set
London
Born Dec-30-1970
Interests
No Information
Statistics
Joined: 18-September 04
Profile Views: 583*
Last Seen: 2nd April 2007 - 09:48 AM
Local Time: Oct 23 2014, 11:04 AM
31 posts (0 per day)
Contact Information
AIM No Information
Yahoo gherkin25
ICQ No Information
MSN No Information
* Profile views updated each hour

Mongoosefred

Members


Topics
Posts
Comments
Friends
My Content
26 Jan 2007
Hi,

I saw the news about Sun releasing the source of their JVM and was wondering if anyone had managed to get it working on OPIE?

Having looked on the boards it looks as if people have tried on pdaXrom and Oz/GPE.

Having had a quick read of the problems they GPE guys where having, it seams to be with libqt, which is part of the OPIE release.

I was wondering if anyone knew if I could take the pdaXrom package and install it on OZ/OPIE? Are the lib versions the same?

Thanks....
-MF
11 Aug 2006
I'm selling a SL-5500, it's listed on ebay so for details look here.
11 Aug 2005
Announcing the release of QuackNews version 0.4.3.

There are two of new features introducted in version 0.4.3.
1. Syncing speed caching.
Now, QuackNews will only download and cache locally those feed items that are not currently cached. This should mean that fewer articles will be downloaded, but QuackNews will use more storage space when processing.
2.New template tokens
There are now two new template tokens, the first is resolved into the current templates path, allowing for files to be included at run time, such as images. The other token allows for different html to be included depending on the caching value for the current feed.
Also, the [%I] token can be added into the index_item.html file, allowing an "all in one" style index page.

All bug fixes and feature requests are managed via the QuackNews' Sourceforge project. See http://sourceforge.net/projects/quacknews/ for more details.

Available from: quacknews.org
9 Jun 2005
I was wondering if there is a reason why my application won't install onto a SD or CF card, and will only install into the main memory when using the Sharp ROM.
(This is on a 5500)
It works fine installing into the main memory, so is there womething special I have to do in the installer?
-MF
3 Jun 2005
I was wondering if anyone has got Java (Jeode) running on OZ 3.5.3+OPIE?
I tried 3.5.3 when it first came out and couldn't get it or Opera working due to what seemed to be issues with the Sharp-Compat code sad.gif . Since then I have had to go back to the Sharp Rom, as I really need access to the a JVM.
If people have got it working, or know of another option I'd be very grateful.
-MF
Last Visitors
Mongoosefred has no visitors to display.

Comments
Other users have left no comments for Mongoosefred.

Friends
There are no friends to display.
RSS Lo-Fi Version Time is now: 23rd October 2014 - 03:04 AM