OESF | ELSI | pdaXrom | OpenZaurus | Zaurus Themes | Community Links | Ibiblio

IPB

Welcome Guest ( Log In | Register )

Profile
Personal Photo
Options
Options
Personal Statement
z3rd doesn't have a personal statement currently.
Personal Info
z3rd
Age Unknown
Gender Not Set
Location Unknown
Birthday Unknown
Interests
No Information
Statistics
Joined: 19-September 04
Profile Views: 198*
Last Seen: 1st February 2005 - 08:39 AM
Local Time: Aug 28 2014, 01:19 PM
6 posts (0 per day)
Contact Information
AIM No Information
Yahoo No Information
ICQ No Information
MSN No Information
* Profile views updated each hour

z3rd

Members


Topics
Posts
Comments
Friends
My Content
17 Jan 2005
I have cacko 1.22b on my c860 and it works great minimum hassle

When i run java apps from evm/konsole in clam mode evything works correctly.
in portraight mode I get an error.

But what I really want to know is how to get at the old "display zoom" option that the application icons had in the sharp rom. (cacko only offers display name and comment)

When my app is started via a nice icon it forces its self in to 2x zoom and into porttraight mode regardless of what state the Zaurus is in.

I have looked at the .desktop file an compared it to others and can see no options.

if this is not a cacko specific issue please point me in the right direction, thanks.

I want to run the java app via an icon because you get more screen real estate.
16 Jan 2005
I have a nice basic java app that when run from the console on my 860 (in clam shell mode) resizes its self to fullscreen(ish)

running it when the zaurus is closed (portraight mode) I get an error

SlSharedManager: can't get proc entry
QLinusFbScreen:connect() disp spec Transformed:Rot270:Vga:0 != server disp spec Transformed:Rot0:Vga:0
Transformed driver cannot connect
aborted

That aside if I run the app via a.desktop icon (sh script running evm) EVEN with the zaurus in landscape mode, the app tries to run in portraight mode and also in zoom mode.

How can I force the evm to run in the right orintation (as it does via konsole) ?

I am running the latest cacko rom and holding down on an icon gives you no option to set zoom (show name and allows you to change comment)
30 Dec 2004
hi, I love my 860 from shirtpocket, stupidly useful for ssh'ing into my linux box !

what ROMs are people using, i am thinking of venturing into the alternatives ?

CL860 UK, Bedfordshire
Last Visitors
z3rd has no visitors to display.

Comments
Other users have left no comments for z3rd.

Friends
There are no friends to display.
RSS Lo-Fi Version Time is now: 28th August 2014 - 05:19 AM