OESF | ELSI | pdaXrom | OpenZaurus | Zaurus Themes | Community Links | Ibiblio

IPB

Welcome Guest ( Log In | Register )

Profile
Personal Photo
Options
Options
Personal Statement
kic doesn't have a personal statement currently.
Personal Info
kic
Age Unknown
Gender Not Set
Location Unknown
Birthday Unknown
Interests
No Information
Statistics
Joined: 20-September 04
Profile Views: 109*
Last Seen: 24th December 2004 - 04:32 PM
Local Time: Sep 21 2014, 06:12 PM
47 posts (0 per day)
Contact Information
AIM No Information
Yahoo No Information
ICQ No Information
MSN No Information
* Profile views updated each hour

kic

Members


Topics
Posts
Comments
Friends
My Content
17 Oct 2004
I finally succumbed and installed RC5, and while I like the look and speed, I'm about ready to throw the Zaurus across the room. Or get rid of pdaxrom again.

I've never had so much trouble with the package manger. I do an update, and it says it downloads and saves the list (according to the log), but the file isn't there. The available packages are blank. No amount of restarting X or rebooting or praying to the Zaurus gods changes this.

I change the feed, and it continues to download from a previous feed, claims to update the list, and doesn't.

My internet connection is fine. I can browse the web, etc.

If I try to do a manual install (ipkg install -d root packagename.here) it insists on trying to download it, not use it off of the source (an SD card in this case) and fails miserably.

When it was moderately working earlier, it failed to install every package I tried. It insisted on installing them in //usr/tmp/ipkg/packagename and yes, that's two //. Even if I had / as the destination, it attempted that non-existant, impossible // thing.

I've attempted to edit the ipkg.conf file, but vi refuses to allow me to save (ZZ does nothing, as does :wq).

Before I dropkick this thing, anyone have any suggestions?
1 Oct 2004
So I've been scouring the forum and googling, but I can't seem to get dgen to work.

Here follows what I've done since installing the dgen package and attempting to run it. I'm using Cacko 1.21b on an 860, if that matters at all.

dgen installed properly and then complained that it needed the following: libstdc++-libc6.1-2.so.3. So I downloaded 3 different packages of varrying versions: libstdc++2.10-glibc2.2_2.95.4-0.010407-fam1_arm.ipk, libstdc++2.10-glibc2.2_2.95.4-0.010407_arm.ipk, and libstdc++2.10-glibc2.2_2.95.4-15_arm.ipk. I realize the first two arm the same except for the -fam1, but the file sizes are different.

Now, I was unable to get the last package to install (I noticed it doesn't specifically say it's for arm, but keep reading), but I installed the first, and still dgen complains: dgen: error while loading shared libraries: libstdc++-libc6.1-2.so.3: cannot load shared object file: No such file or directory

I then tried the second package and nothing appeared to have changed as dgen still complained. I decided a little more investigation was in order.

The next step was to attempt to see where the files went. A find / -name "libstdc++*" revealed that libstdc++-libc6.2-2.so.3 could be found in /home/root/usr/lib/ (note the 2, not 1 in the filename). So I attempted to create a symbolic link thusly: ln -s /home/root/usr/lib/libstdc++-libc6.2-2.so.3 libstdc++-libc6.1-2.so.3

No error, no nothing, so I presumed the link was created (I'm still wrapping my head around the whole linking thing). So I tried to run dgen again and it gave the same error as I've already posted.

Help?

I've about exhausted my linux knowledge, at least what I can remember, and I can't seem to find anything other than people suggesting to create links when running into this problem (and not necessarily talking about it being on a Zaurus).

I'd appreciate a kick in the pants or helpful point to something that would get this working. I've managed to get zgnuboy and snes9x to work, but this one is eluding me.
22 Sep 2004
So I got kismet installed aind t seems to be running fine until I see this:

Error opening terminal: vt100.

I scoured kismet's forums for an answer and tried the suggestions, namely to do a export TERMINFO=/etc/terminfo and/or to put it in the profile. Well, no luck. So I tried doing a TERM=vt100 and stiil get the same thing.

I grabed an ipk for version 3.1.0 for OZ and have all of the dependencies installed. If i run kismet_server it appears to be fine and scanning, but doing plain ol' kismet gives me the error above.

Am I mising something completely obvious or skipping steps? (I have edited the .conf for the user and card/chipset.)

Suggestions/help would be appreciates. Thanks.

I should also add I'm running OZ 3.5.1 on an 860, just in case that's helpful.
22 Sep 2004
Sorry to be starting yet another thread, but my searches came up with nothing of use.

My question is, is it normal for CPU utilization to be at 100% all of the time with this rom? Memory has ben hovering around 25%, but the CPU bar always is full and always says 100% on a mouseover/click. It just seems...strange that it would be always be that way.
21 Sep 2004
Howdy. I'm back with another question, not as stupid this time, I hope.

Anyhow, I got my rom backed up and I'm running the latest pdaXrom on my new 860, but I was wondering if my current car charger would be acceptable.

I checked the numbers on the Zaurus's charger (DC 5v, 1a) and compared it to what my little USB car charger (it just plugs onto a USB connection) has (DC 5.5v, 700ma), and while I'm thinking the half volt difference won't be too big a deal, I figured I'd see if anyone thought otherwise first. I'd rather not send too much voltage to it and end up destroying the little thing. The lower amperage difference I'm guessing will just result in a slower charge time, but so long as it sustains power (and perhaps charges a little as well), I'd be happy.

Thoughts, anyone? If I could read the manual, I might be able to find the tolerances listed, but that's far beyond my meager skills.

Thanks much in advance.
Last Visitors


13 Apr 2008 - 10:07

Comments
Other users have left no comments for kic.

Friends
There are no friends to display.
RSS Lo-Fi Version Time is now: 21st September 2014 - 10:12 AM