OESF | ELSI | pdaXrom | OpenZaurus | Zaurus Themes | Community Links | Ibiblio


Welcome Guest ( Log In | Register )

Personal Photo
Personal Statement
LavaDevil doesn't have a personal statement currently.
Personal Info
Age Unknown
Gender Not Set
Location Unknown
Birthday Unknown
No Information
Joined: 2-October 04
Profile Views: 346*
Last Seen: 23rd October 2005 - 09:27 AM
Local Time: Oct 25 2016, 01:15 PM
29 posts (0 per day)
Contact Information
AIM No Information
Yahoo No Information
ICQ No Information
MSN No Information
* Profile views updated each hour



My Content
10 Feb 2005
I downloaded the opie-nethack package from the OZ feed, and when I attempt to install, this is the output I get:
Cannot find package /mnt/cf/opie-nethack_3.4.0-2_arm.ipk
Check the spelling or perhaps run 'ipkg update'

I downloaded it to my CF card and am opening it from there, so I don't see a reason why the package manager won't find it. Any ideas?
8 Jan 2005
I'm having trouble setting up my Ambicom WL1100C in OZ 3.5.2. When I try to connect to a network, I get a quality of 0% and a signal of 71%, and those values never change. I think it might be a problem with me not having prism2_usb or wlanctl-ng, does anyone know where to get those if I need them (I looked in the OZ package feed, nothing there). If not, what could be the problem?

EDIT: I forgot to mention that my wireless card DOES start the interface, it just has those percentage problems, and I can't ping the network. It seems to want to use wifi0, and never uses wlan0.
3 Jan 2005
I recently got Opie 1.2 with OZ 3.5.2 (48M for RAM, 16M for storage) on my Zaurus, and it's very good. However, when I look at the storage info in the sysinfo program, I see many entries:
Internal Storage /dev/root: 14M
Internal Memory: 15M
Internal Memory: 23M
SD Card
CF Card
What mystifies me are the many internal memory entries. The root directory (first entry) has only 904KB free, which makes installing libraries and programs near-impossible. Where's that 23M of internal memory coming from? Is there any way I can repartition the memory to make the root bigger?
18 Dec 2004
I put OZ 3.5.2 on my Z SL5500, and followed the installation instructions on openzaurus.org. After I hit the combo C-D-FullReset, I saw the battery light and mail light turn on, then go out after a few minutes. Then, after replacing the battery lid and switching to 'normal operation' on the battery door, it doesn't turn on. I tried it again, same result. I'm using a SanDisk 128MB CF card for this. Anyone have any ideas?
4 Dec 2004
I'm trying to flash OpenZaurus to my SL5500, but the installation docs say I need a CF storage card, which I don't have. I do, however, have an SD card. Is it possible to use it to flash the Z instead of using the CF card?
Last Visitors
LavaDevil has no visitors to display.

Other users have left no comments for LavaDevil.

There are no friends to display.
RSS Lo-Fi Version Time is now: 25th October 2016 - 10:15 AM