OESF | ELSI | pdaXrom | OpenZaurus | Zaurus Themes | Community Links | Ibiblio

IPB

Welcome Guest ( Log In | Register )

Profile
Personal Photo
Options
Options
Personal Statement
witzgall doesn't have a personal statement currently.
Personal Info
witzgall
Age Unknown
Gender Not Set
Apex, NC
Birthday Unknown
Interests
No Information
Statistics
Joined: 4-October 04
Profile Views: 482*
Last Seen: 5th August 2009 - 07:30 AM
Local Time: Oct 25 2014, 06:20 AM
44 posts (0 per day)
Contact Information
AIM No Information
Yahoo No Information
ICQ No Information
MSN No Information
* Profile views updated each hour

witzgall

Members


Topics
Posts
Comments
Friends
My Content
1 Feb 2009
HI all;

In a momnetary lapse of judgement, I attached my SL-6000 directly to a 12v power source. The screen got brighter, and then a pop. The unit still worked while the battery had juice, but it won't accept a charge. I imagine there is a fuse or capacitor blown inside, but a look over did not spot anything obvious.

Does anyone have any insight? I don't do small board sodering, but I know people who do, if I can get them pointed in the right direction.

Waiting hopefully,
Chris
7 May 2006
I have been syncing my Sl6000 with outlook on XP for a few years. recently, the sync software stopped working. When I attempt to configure the sync software, it crashes. The crash occurs when I click on any sync option (email, clandar, etc) and then "Outlook" in the resulting popup window.

I'm writing in the remote hope that somebody else have experienced this and knows a solution. I have uninstalled and reinstalled the softare twice with no effect.

Chris
9 Oct 2005
Hi all. I just installed pdaxrom on my sl6000. TWM starts as the window manager - how do I get past this and to the WM shown (not sure which one it is) in the screenshots? I did not see anyting in the FAQ.

Thanks in advance,
Chris
22 Sep 2005
Hi all;

I have an SL-6000, and although I have used linux on and off for a few years, I am by no means fluent.

I have be unable to any install software to my SD card. Furthermore, the only way I can install software to the flash is if the .ipk file is located in the flash memory. It will not work if the .ipk file is located on the SD card.

The card is formatted as a linux partition, exf2 I believe.

I imagine that is a permissions issue, but I ahve not been able to figure it out.

Could anyone provide assistance?
15 Jun 2005
Every time I try and use the package Installer on my 6000 to install from the SD card, either to Internal Flash or the SD card, I get an error: "The filename of this package includes character this application can't handle. Please change the filename and retry install".

I did try and change the names of the packages to something simple, with the same result.

There must be somehting I can do to install from SD? Can anyone help? This is using the Sharp ROM and the standard Ipackage Gui installer.

Thanks,
Chris
Last Visitors
witzgall has no visitors to display.

Comments
Other users have left no comments for witzgall.

Friends
There are no friends to display.
RSS Lo-Fi Version Time is now: 24th October 2014 - 10:20 PM