OESF | ELSI | pdaXrom | OpenZaurus | Zaurus Themes | Community Links | Ibiblio


Welcome Guest ( Log In | Register )

Personal Photo
Personal Statement
sheel doesn't have a personal statement currently.
Personal Info
Age Unknown
Gender Not Set
Location Unknown
Birthday Unknown
No Information
Joined: 5-October 04
Profile Views: 125*
Last Seen: 15th November 2004 - 08:53 AM
Local Time: Dec 1 2015, 06:46 PM
14 posts (0 per day)
Contact Information
AIM No Information
Yahoo No Information
ICQ No Information
MSN No Information
* Profile views updated each hour



My Content
9 Nov 2004

I am trying to sync from Z (sl-5500) to PC via wi-fi. I have network connectivity and can run all other applications but qtsamba cannot make a connection to PC if usb interface is not connected. Initiating sync from PC works fine without usb.

Is there a way to get around this? I want to workaround, somehow, so that qtsamba thinks usb interface is enabled/connected even if it is not.

I am running Sharp ROM version 3.13 and Qtopia for Embedix version 1.5.4.

Thanks a lot in advance for any guidance.
8 Nov 2004
I have a SL-5500 working wirelessly(wi-fi) fine for all the applications except when I try to sync FROM the Z to PC it says "connection aborted". Synching wirelessly from PC to Z works fine! I am using sharp 3.1 ROM and I guess qtsamba software is hardcoded to use usb interface instead of an IP address.

Is there any other tool/software available to be able to synch wirelessly from Z to PC?

Thanks a lot in advance for any guidance.
6 Oct 2004
Hi all,

I purchased a SL5500 a week back and it had the tkc rom. Since I could not use Intellisync/Qtopia to load applications, I decided to update it with Sharp ROM. The things seemed to go well until both green and orange lights turned off and never came back. I had taken all the precaustions - have the AC power connected etc.

I have tried to re-flash it several times but no avail. No light comes on. I have tried other stuff mentioned on this board - keeping the battery out and reflash it with the AC connected only. Pressing full reset button for 15-20 seconds etc etc.. I have tested the AC adapter output and the battery and both are giving good reading on voltage.

Should'nt the orange light come on whenever AC power is connected even if the ROM is not working?

Please help!! I need more ideas on how to bring my Zaurus to life.

Thanks a million in advance.
Last Visitors
sheel has no visitors to display.

Other users have left no comments for sheel.

There are no friends to display.
RSS Lo-Fi Version Time is now: 1st December 2015 - 03:46 PM