OESF | ELSI | pdaXrom | OpenZaurus | Zaurus Themes | Community Links | Ibiblio

IPB

Welcome Guest ( Log In | Register )

Profile
Personal Photo
Options
Options
Personal Statement
rip doesn't have a personal statement currently.
Personal Info
rip
Age Unknown
Gender Not Set
Location Unknown
Birthday Unknown
Interests
No Information
Statistics
Joined: 7-October 04
Profile Views: 658*
Last Seen: 12th July 2006 - 12:24 AM
Local Time: Jul 23 2014, 01:29 AM
80 posts (0 per day)
Contact Information
AIM No Information
Yahoo No Information
ICQ No Information
MSN No Information
* Profile views updated each hour

rip

Members


Topics
Posts
Comments
Friends
My Content
23 Sep 2005
hello, i'm unable to get the wifi working at home with 40 bit wep key, channel 10 and fixed ip.
i 'don't want to change the config to dhcp as other pcs and servers are running.

i followed the scripts for wifi up and wifidown, it brings the wifi or not but unable to ping anything.

here is my config:

6000 ip: 192.168.0.3
subnet 255.255.255.0
gateway 192.168.0.254

dns: my isp dns

i see something related to dhcpcd in the script, anything could be related to that?

i'll have to find a hotspot to test.

many thanks
29 Aug 2005
i'm a little confused, i've flashed a long time ago ma 6000 to :

guylhem rom
xqt+pocketworkstation
qtopia 2.1

and i would like to have a really quick resume on roms bugs as there are so many threads opened everywhere.

guylhem rom:
-can't install ipkg
-sd/cf automount is not working

qtopia 2.1:
-wifi doesn't work out of the box
-ipkgs not compatible (looking for a prior kernel)

xqt+pocketworkstation:
-can't remember by the top of my head the incenvenients except "normal" slowness.

opie/gpe:
-not tested yet.

pdaxrom:
not tested yet


if you want to fill in the list, feel free, i think it could be a good tool for new 6k users.

and i have one question?
is it possible to have pdaxrom with xfce only?
excuse me if the question have been asked so far but i can't find it in the oesf threads "jungle"

thank you
9 Aug 2005
i saw some posts everywhere about new kernel installed in our loved machine.

would it be clearer to centralise them here, only for the 6k?

i flashed mine easily and seems to be really quick to cold boot.
wifi pb could be fixed by modifying a file but i don't know how to use VI to modify it.

the most pb is about the ipk witch are not installing at all, 95% of them refused to .
my humble impression is that the signature of the ipk is looking for a 1.6 kernel and stops when he find the 2.1.
so all ipks will have to be re-compiled?


things are moving for our toy, godd news isn't it?

your impressions/solution to follow

thanks
3 Mar 2005
hello, just bought this card as i was using it like a charm with my old z750, so i thought it will just be some ipk issue. but it seems not sad.gif

tried therenarod
and also to download ipk from oesf site but it refuses to install into internal memory ( only option)

just says a laconic " sorry , can't install this ipk, something went wrong"

no more luck...
tried a dpkg -c or -i from a terminal but don't want either (sorry, i'm not a linux guru)

did someone managed to get bt cf card work into a 6000? for me , the purpose is only to dial via bt to my mobile phone to surf from my 6000 in gprs.


thanks for your answers wink.gif
9 Feb 2005
hello all, i've searched the forum with no luck, so i'm posting...

after having installed tkc-addressbook 1.5.0-3 ipk, i can't access my contacts anymore sad.gif

launching addressbook from terminal session tels me :
"error while loading shared libraries : addressbook: undefined symbol: __14tkcApplicationPCcRiPPc"

and when uninstalling tkc package, contacts icon and addressbook from terminal have disapeared!!! ohmy.gif

i've made a soft reset, rebooted with ipk installed or not, same issue.


for the moment i'm trying to download ka/pi and opie adressbook to test but could you help me please?

thanks to all wink.gif
Last Visitors
rip has no visitors to display.

Comments
Other users have left no comments for rip.

Friends
There are no friends to display.
RSS Lo-Fi Version Time is now: 22nd July 2014 - 05:29 PM