OESF | ELSI | pdaXrom | OpenZaurus | Zaurus Themes | Community Links | Ibiblio

IPB

Welcome Guest ( Log In | Register )

Profile
Personal Photo
Options
Options
Personal Statement
tsuribaka doesn't have a personal statement currently.
Personal Info
tsuribaka
Age Unknown
Gender Not Set
Location Unknown
Birthday Unknown
Interests
No Information
Statistics
Joined: 15-November 04
Profile Views: 124*
Last Seen: 4th February 2005 - 09:42 AM
Local Time: Dec 27 2014, 12:16 AM
14 posts (0 per day)
Contact Information
AIM No Information
Yahoo No Information
ICQ No Information
MSN No Information
* Profile views updated each hour

tsuribaka

Members


Topics
Posts
Comments
Friends
My Content
29 Dec 2004
I thought I'd gauge the interest for the kind of app I'm working on. It's a word/kanji dictionary with quiz functions.

Basically, what I wanted to create was a "better wordtank", that is, a wordtank-like program but with the ability to create lists, quizzes, handwriting recognition etc.

How the program works can most easily be shown with a few screenshots which I put up at

http://www.kalhufvudet.nu/~johnny/j/web/index.html

The page is incoherent, look at the clock in the screenshots and you'll understand why. wink.gif

What I want with this post is to see if there's anyone else interested in using a program like this (which means I hurry up a little bit getting a releasable version finished) or not (which means that I continue to develop the program but without any input from other users which would be less fun)
5 Dec 2004
Using libqte 2.3.2, Cacko rom on my SL-5500. The toolchain on my PC is the one from http://www.nautilus6.org/operation/zaurus.html

When (Qt Designer-generated) code in my program calls setSizePolicy for any widget, the program crashes. My program works when I comment out all the calls to the method in my project, but obviously that's not a good solution.

gdb doesn't help much, it just prints this:

Program received signal SIGSEGV, Segmentation fault.
Cannot access memory at address 0x0

Does anybody have a clue what's going on? wink.gif
17 Nov 2004
Having browsed around this forum looking for hints and tried everything I can think of, I still can't get ScummVM (downloaded from http://chrisg.crispy-cow.de/zaurus OR the one from the official OZ feed) to work on my SL-5500 running OZ 3.5.1.

I'm using a freshly installed OZ with packages only from the OZ feed. ScummVM starts when using "-g normal", but the display is a mess. I can't make out the text in the UI but it does look like it isn't rotated like it should. I've tried creating '/tmp/qtembedded-zaurus/QtEmbedded-0.spec' with a few different values as suggested in a post on this site, but it doesn't make any difference.

Any help appreciated!
17 Nov 2004
I would like to run a VNC server on my SL-5500, but I can't install the package at http://sdgsystems.com/download.html because I use Open Zaurus 3.5.1, and I can't find any package in the OZ feed.

Any hints would be great.
15 Nov 2004
I want my Zaurus (OpenZaurus, latest version) to have access to the Internet using the following setup:

My Zaurus is connected via USB to a laptop, which is in turn connected to a PC acting as a gateway to the Internet. I can ping the Zaurus from the gateway PC, and vice versa. However, I can't do "route add default gw the_pc" - I get a "no route to host" error.

Details:

Zaurus: 192.168.129.201

Laptop: 192.168.129.1 (usb) and 192.168.1.3

Gateway PC: 192.168.1.2 + connected to isp modem

route -n on the Zaurus gives:

Kernel IP routing table
Destination Gateway Genmask Flags Metric Ref Use Iface
192.168.1.2 192.168.129.1 255.255.255.255 UGH 0 0 0 usbd0
192.168.129.0 0.0.0.0 255.255.255.0 U 0 0 0 usbd0

while route add default gw 192.168.1.2 results in :

route: SIOC[ADD|DEL]RT: Network is unreachable


/proc/sys/net/ipv4/ip_forward on the laptop is set to 1.


Please not that I did get this to work once, however I can't recreate it - I don't remember the exact commands I issued on the Zaurus.

I would appreciate any help!
Last Visitors


13 Oct 2008 - 6:39


13 Dec 2007 - 16:39

Comments
Other users have left no comments for tsuribaka.

Friends
There are no friends to display.
RSS Lo-Fi Version Time is now: 26th December 2014 - 04:16 PM