OESF | ELSI | pdaXrom | OpenZaurus | Zaurus Themes | Community Links | Ibiblio

IPB

Welcome Guest ( Log In | Register )

Profile
Personal Photo
Options
Options
Personal Statement
strfryed doesn't have a personal statement currently.
Personal Info
strfryed
Age Unknown
Gender Not Set
Location Unknown
Birthday Unknown
Interests
No Information
Statistics
Joined: 9-December 04
Profile Views: 159*
Last Seen: 30th September 2005 - 08:03 PM
Local Time: Oct 21 2014, 03:43 AM
7 posts (0 per day)
Contact Information
AIM No Information
Yahoo No Information
ICQ No Information
MSN No Information
* Profile views updated each hour

strfryed

Members


Topics
Posts
Comments
Friends
My Content
29 Sep 2005
My SL--6000L wouldn't turn on today, only to look at the back and see the battery had blown up (literally)!

I plugged it into AC without the battery and it just blinks the battery light.

Anyone know if there's a way to hack/mod it to boot on AC power without a battery?

The batteries are expensive.
3 Apr 2005
Can someone post a link to a place where I can get the vorbis-plugin? The site where it is hosted is down and has been for a few months:

http://moria.ionkov.net/zaurus/vorbis-plugin/

Sadly it seems pretty much everyone links to it there rather than hosting it. If I can get my hands on a copy I'll host a copy of it as well.

Thanks much!
9 Dec 2004
I have a SL-6000; nothing remarkable about it. I did the whole, enable wlan0 on boot and restart thing and I can find WAPs. I've tried everything with several WAPs both with and without WEP and can get nothing to work.

Here's the lowdown. As I said I can scan for APs and select one, all the while the wifi LED blinks. Watching the ESSID in OPIE every few seconds it changes to a scrambled value for a split second and back to the correct value again. Looking at wlan0 with iwconfig I'm seeing negative values for Tx Pow, Signal Strn and Qual, no ESSID is listed. I can staticly assign an IP, but of course, it does nothing.

I'm totally confused as to what to try next. I've tweaked the /etc/network/interfaces file to every permutation I can think of both with and without OPIE to no avail.

I'm assuming OZ worked with the SL-6000 Wifi for someone or it would've been noted in the release notes, no?

So, anyone with a SL-6000 and working Wifi, please take a few minutes to _clearly_ document the steps to getting this working from a clean OZ 3.5.2 OPIE (or even GPE) install. I, and I'm sure other SL-6000 owners, would appreciate it much especially since 99% of OZ reference seems to be totally offline at the moment.

I have several other small issues I'm sure I can work out but this is the only showstopper for me at the moment.

Thanks a ton,

strfryed
Last Visitors
strfryed has no visitors to display.

Comments
Other users have left no comments for strfryed.

Friends
There are no friends to display.
RSS Lo-Fi Version Time is now: 20th October 2014 - 07:43 PM