OESF | ELSI | pdaXrom | OpenZaurus | Zaurus Themes | Community Links | Ibiblio

IPB

Welcome Guest ( Log In | Register )

Profile
Personal Photo
Options
Options
Personal Statement
siggy doesn't have a personal statement currently.
Personal Info
siggy
Age Unknown
Gender Not Set
Location Unknown
Birthday Unknown
Interests
No Information
Statistics
Joined: 13-December 04
Profile Views: 110*
Last Seen: 8th November 2005 - 04:29 PM
Local Time: Nov 24 2014, 05:23 AM
20 posts (0 per day)
Contact Information
AIM No Information
Yahoo No Information
ICQ No Information
MSN No Information
* Profile views updated each hour

siggy

Members


Topics
Posts
Comments
Friends
My Content
3 Nov 2005
Hi Guys

I have a 5500 and a just got a d-link air cf wifi card.
I've just upgraded my rom to sharp 3.1.

When I try to connect the card to the network, it's led flashes but it never connects.
I installed kismet, but it just comes back with 'can't connect to server'.

I'm trying to connect to my PC which has a wifi card in ad-hoc mode & broadband connection.
I can connect to my PC via a lap-top and then out to the internet, which is what I'm trying to do with the zaurus.

I'm no network or linux guru, I used the network wizard to set the network up, but I'm obviously doing something wrong!

Can anyone with more networking knowledge than me (not hard to do) offer any help or advice?

When I connect am I connecting to a specific network or is it supposed to give me options of networks it finds in the ether?

Cheers and thanks for any help in advance

Siggy
5 Jan 2005
Hi Guys

I've got a GO game board drawing to a QCanvasView using QCanvasPolyItems.
When I want to redraw the board (on resize event, etc) I think I'll need to delete all the items on the canvas & redraw them to the new sizes. [I guess I could scale them, but anyway...].

So my question is how do you delete a QCanvasItem from a QCanvas?

I know I can get a list of items on the canvas with the allItems() member func, but I can seem to find a delete or clear type func for the QCanvasItem.

Cheers

Siggy
21 Dec 2004
Hi Guys

just a quick question.

I've got a GUI up & running on windows & it seems to (generally) work on the Z.

I've got a QCanvasView on a tab and I'm trying to get the size of it.
Anyway, I get the size and I'm printing it to a QTextView window I have in the same app (located below the QCanvasView).
The text seems to be being printed to the QTextView window okay, but the VScrollBar isn't allowing me to scroll down to see the whole of the text on the Z!! The scroll bar & app seem to be working okay when being run on windows.

I tried using 'updateScrollBars()' after printing the text, but no joy.

Any ideas

Cheers

Pete

PS. I've attached the app files I'm working on.
PPS. Go easy, it's my first Python app - so I'm trying to learn Python & pyQt at the same time plus it's still early days in the dev smile.gif
Attached File(s)
Attached File  pyGo.zip ( 2.15K ) Number of downloads: 90
 
14 Dec 2004
Hi All

first, thanks to kopsis for replying to my query in the java forum about development tools for the Z.
I've installed his python image and tested it's working okay.
All is fine, so now I'll begin reading the book link he again kindly provided in a previous mail.

Now that I've installed python no doubt I'll be hammering this forum for info / help biggrin.gif

As a start, I read in earlier mail the suggestion that gui dev was quite simple if you grab the framework from a simple example.
Don't supose anyone has a link to such a simple / hello world type example?
Or any suggested links to get started with python?

Now to write that python based GO / sgf reader - player biggrin.gif
did I hear someone say "See you in a few years" dry.gif

Cheers

Siggy
14 Dec 2004
Hi Guys

Before I fracture my skull banging my head against my monitor, can anyone give me some advice on getting / compiling a Go / sgf reader for my 5500.

I've been trying to track one down all day yesterday & came across a number of open source gpl projects (one even based on qt), all of which need compiling for Z / Qt / X11 or some such. So I started looking into doing that, but it seems soooo complicated - especially if the dev platform is a windoz pc.

So I started looking at java app's thinking this would be more staright forward. I did download and run a couple but they either didn't work (hung) or the interface window was too big (it didn't resize).

I did come across a mail in this forum asking pretty much the same and it gave a couple of links to goVRec (one of the app's I tracked down yesterday, but which needs compiling) and to cgoban (which had ipk's, which I installed - but which I think needs to be run in X11 (!?!?) so it didn't put easy start icons on the Z's Qtopia desktop & it complained about not being able to load a shared lib / object when I tried running from the terminal).

So I'm feeling pretty much stumped at the moment.
I thought this open source linux stuff was supposed to be easy dry.gif
Oh, it is when you know what you're doing biggrin.gif

Many thanks in advance

Siggy

ps. Are there any other Go players out there? Come on there must be!
& if so what are you using to review & record games?

I would like to get into developing for the Z, but it seems such a steep learning at the moment - obtain linux pc, learn linux environment, learn qt / java / python (I already know C and a little C++).

Anyway, I stop rambling now......
Last Visitors
siggy has no visitors to display.

Comments
Other users have left no comments for siggy.

Friends
There are no friends to display.
RSS Lo-Fi Version Time is now: 23rd November 2014 - 09:23 PM