OESF | ELSI | pdaXrom | OpenZaurus | Zaurus Themes | Community Links | Ibiblio

IPB

Welcome Guest ( Log In | Register )

Profile
Personal Photo
Options
Options
Personal Statement
oyku doesn't have a personal statement currently.
Personal Info
oyku
Age Unknown
Gender Not Set
Location Unknown
Birthday Unknown
Interests
No Information
Statistics
Joined: 13-December 04
Profile Views: 269*
Last Seen: 15th January 2005 - 04:01 PM
Local Time: Sep 21 2014, 10:10 AM
20 posts (0 per day)
Contact Information
AIM No Information
Yahoo No Information
ICQ No Information
MSN No Information
* Profile views updated each hour

oyku

Members


Topics
Posts
Comments
Friends
My Content
15 Jan 2005
It has been some time since I've bought Z. I knew I'd have to deal with many things via command line. I was expecting a hardware running Linux and some apps that'd make me feel good about the price I've paid. The one thing I wasn't aware before I bought was that software for Z had been very much 5X or CX oriented. I didn't realize that I'd have to spend hours to get gaim working on 6K while my friends with 5X00s has installed and ran in minutes. I've also been following the threads on running kismet, openzaurus and several other stuff that matter for Z6K users while other machine owners don't have difficulty with.

I've created this poll to see what other Z6K users expect. I hope this would give some feedback to developers.
16 Dec 2004
Is there a software to send SMS over a bluetooth connection on Zaurus?
16 Dec 2004
I've succeded in installing blueZ to use Ambicom BT2000E CF adaptor and managed to get online with GPRS using Sony Ericsson T600. Following the How-to document and taking advantage of ssh connection to my Z over usb-net. It wasn't that much difficult.

However, the only way currently to get online via BT GPRS is to click the dummy Irda connection I've ceated and heavily edited.

The Bluetooth network profile/ applet does not work on SL-6000. When installed you can see the screens to create a BT dial-up connection but when you click the connect icon on the taskbar the list contains an empty item which is supposed to be the bluetooth icon. Playing with the config files I've managed to move the Bluetooth connection as a Dial-up option but then when clicked to connect I get "plugin not found" error.

Does anybody have managed to see a bluetooth icon in the task bar and is there any fancy bluetooth GUI for 6000 apart from dial-upconnection? And is there anyone able to use bluetooth network applet succesfully?

PS: default Sharp ROM supplied.
15 Dec 2004
This may have already been covered but please bear with a new comer.

Having search the net and have read many posts, I started thinking about that all the great stuff I've seen and read about Zaurus was for either 5X00 or CX00. I was not able to find software that worked flawlesly and supported 480 x 640 in SL6000.

Does anybody knowof a good 6000 feed. I'd really appreciate.
15 Dec 2004
Hi folks,

This topic may have been covered but I couldn't find concise information on this issue. Here's what I've done after unpacking my new Z (SL-6000)

1. Read may threads in th forum. Realize the importance of NAND backup
2. press D + P + reset go to menu 4 and make a NAND backup

Now I'm trying to make a GPRS connection thru irda. I've got Sony Ercsson T600 with GPRS set up and already using with my desktop via bluetooth.

Here's what I've done
1. In network connections set up a new connection for dialup thru irda.
2. enter *99# for phone number
3. enter ATZ for init string
4. hw flowcontrol

When trying to connect it hangs at initialization step. However on a noteook with irda and no special modem setup for the phone, I've managed to create a dial-up connection with the same phone number init string with ATZ using the "standard IR modem" device on a windows.

I've also verified that my phone and Z can connect thru irda and can exchange files. No hardware problems.

Changing the init string to
AT+cgdcont=1,\"IP\",\"XXX\"
where XXX is a operator supplied string.
I've also tried AT+cgdcont=1,"IP","XXX" (without back slashes)

Nothing changes. Network connection applet hangs at the initialization stage and aborts after a while and no activity on the phone.

PS: Using default Sharp ROM supplied.
Last Visitors


4 Dec 2007 - 6:25

Comments
Other users have left no comments for oyku.

Friends
There are no friends to display.
RSS Lo-Fi Version Time is now: 21st September 2014 - 02:10 AM