OESF | ELSI | pdaXrom | OpenZaurus | Zaurus Themes | Community Links | Ibiblio

IPB

Welcome Guest ( Log In | Register )

Profile
Personal Photo
Options
Options
Personal Statement
insomniux doesn't have a personal statement currently.
Personal Info
insomniux
Age Unknown
Gender Not Set
Location Unknown
Birthday Unknown
Interests
No Information
Statistics
Joined: 24-January 05
Profile Views: 435*
Last Seen: 18th January 2006 - 01:40 AM
Local Time: Sep 23 2014, 05:26 PM
15 posts (0 per day)
Contact Information
AIM No Information
Yahoo No Information
ICQ No Information
MSN No Information
Contact Private
* Profile views updated each hour

insomniux

Members


Topics
Posts
Comments
Friends
My Content
4 May 2005
Hi,
I want to report some weird behaviour of my sl-6000L. I am using the Sharp Rom 1.12 with no special tweaks.

The other day, suddenly wifi stopped working (small icon in systray showed red arrow) mad.gif . I had that once before and rebooting solved the problem. However not this time. I found out that starting the network applet did not load the modules (prism2_usb and p80211) and dmesg reported that 'hub.c could not attach devices' (cannot recall precise error messages). Becoming somewhat desperate I reflashed my 2-days-old nand backup: no effect. Flashed newly downloaded SHARP rom: no effect. Formatted in maintenance mode: no effect. Take out the battery for some time: no effect, etc, etc sad.gif .

Just before I was going to throw z6000 in the WindowsBin I tried the ZAURUS TEST option (10) of the maintenance mode (reset with d+p key, screen 4). This menu has a couple of scarying options, one of them being CheckWLAN (9). Running this option made the beautiful wifi-green led (had no seen it flashing ever since the problem started) blink at me and gave me hope. After closing the menu and resetting/rebooting the red arrow in the network applet has disappeared and wifi worked again (just in time) smile.gif .

I have no idea what caused the problem, and how to avoid it in future (or how to solve it in an easier way).

Hope this info is of some use for zauriers who run into the same problem.
Insomniux
24 Jan 2005
Hi,
I've a weird problem. I installed MinIDE. If I start the app with the button in the panel, it opens in 240x320 resolution. When I start it in terminal, it opens with 480x640 resolution.

runminide is a script that starts the java app like this:
CODE
evm -cp /opt/QtPalmtop/java/minide.jar -XappName=runminide minide.Ide


Is there a way to start it in 480x640 resolution?
Last Visitors
insomniux has no visitors to display.

Comments
Other users have left no comments for insomniux.

Friends
There are no friends to display.
RSS Lo-Fi Version Time is now: 23rd September 2014 - 08:26 AM