OESF | ELSI | pdaXrom | OpenZaurus | Zaurus Themes | Community Links | Ibiblio


Welcome Guest ( Log In | Register )

Personal Photo
Personal Statement
markhenderson doesn't have a personal statement currently.
Personal Info
Age Unknown
Gender Not Set
Location Unknown
Birthday Unknown
No Information
Joined: 7-February 05
Profile Views: 679*
Last Seen: 17th November 2009 - 06:01 PM
Local Time: Oct 23 2016, 01:46 AM
14 posts (0 per day)
Contact Information
AIM No Information
Yahoo No Information
ICQ No Information
MSN No Information
Contact Private
* Profile views updated each hour



My Content
17 Nov 2009
I have a 100% working SL-5000d (the "developer version" of the SL-5500, complete with many accessories (CF, SD, battery, camera card, power supply, external IR keyboard etc. etc.) that I would like to trade for a CLEAN and WORKING vintage Hewlett Packard calculator from the following list. It must be working:

HP-67, HP-65, HP-55, HP-45, HP-19c

Contact me if you're interested, I have pics etc.

Regards -

23 Mar 2009
I rebooted my SL-C3200 after the battery was drained too far, and after boot-up everything is working fine EXCEPT the touch screen will not respond at all. I had this happen some time ago on the Sharp ROM (I'm running Cacko 1.23 these days) and as I recall reloading the ROM (Cacko) solved it. I'm going to do the same again, but I'm sure there is just some little setting somewhere that needs to be tickled? Can anyone point me to that?

22 Aug 2007
I wanted to use VNC to put my 3200 screen on my WinXP desktop (like I used to do successfully with my trusty 5000d smile.gif ). Loaded fbvncserver-c3000_0.9.4-0.2.arm.ipk as best candidate for Z, and Real VNC on the PC.


1. VNC on the Z causes the touch screen not to respond at all. I couldn't get it working again except by un-installing the package entirely. Server *appears* to be running on the Z and flashes the screen etc.
2. Real VNC will show the "please wait" screen of the Z while server is initializing, but then only a blank screen after that.

Can anyone with a 3200 and successfully using VNC please give me some tips?

Cheers -

7 Oct 2006
I need to run some console apps that need F1-F10 keys and I can't figure out how to generate these - can anyone help? I am running Cacko on a SL-C3200 with Embedded Konsole. I have Keyhelper but I can't figure if that can do it (or what the required codes are).


30 May 2006
I'm trying to do a NAND flash restore on my 3200 and no matter what I do I get the following message:

not exist file"

I'm attempting to restore the 3200 English DBK from the Conics site, which is named "SYSTC320.DBK". I've tried renaming the file (to "..3200..") and as-is. Same error message. I've put it in the root of the (freshly FAT formatted) 256MB CF, and also tried it in directories on the CF: /Backup_Files, and in /Documents/Backup_Files. Same error message.

I made my own NAND backup to see what and where the file went, and it was in the root of the CF and named "SYSTC320.DBK", just like the Conics file (but not like the 3200 restore screen).

What am I doing wrong????

PS I've posted in the last few days that my touch screen stopped responding (stock Sharp ROM) after I had a failed install of Kino. I successfully restored an image from Cresho via the GUI Backup/Restore app, but it doesn't fix the touch screen problem, so I'm guessing the problem is "deep" in the NAND? If anyone can give me clues how to fix this an other way I'd appreciate that, too :-)


Last Visitors

23 Mar 2009 - 15:49

Other users have left no comments for markhenderson.

There are no friends to display.
RSS Lo-Fi Version Time is now: 23rd October 2016 - 01:46 AM