OESF | ELSI | pdaXrom | OpenZaurus | Zaurus Themes | Community Links | Ibiblio

IPB

Welcome Guest ( Log In | Register )

Profile
Personal Photo
Options
Options
Personal Statement
Chadarius doesn't have a personal statement currently.
Personal Info
Chadarius
Age Unknown
Gender Not Set
Location Unknown
Birthday Unknown
Interests
No Information
Statistics
Joined: 10-February 05
Profile Views: 382*
Last Seen: 26th May 2009 - 07:45 AM
Local Time: Sep 18 2014, 07:49 PM
8 posts (0 per day)
Contact Information
AIM No Information
Yahoo No Information
ICQ No Information
MSN No Information
Contact Private
* Profile views updated each hour

Chadarius

Members


Topics
Posts
Comments
Friends
My Content
4 Jun 2008
All of a sudden I'm getting size mismatches from the handhelds.org repository when I'm using apt-get. I gave aptitude a shot and it was able to install properly some things that apt-get couldn't but I'm still getting problems. Anyone have any ideas as to what might be wrong?
13 May 2008
I have to restart 3 times before I get a console that I can log into. I get a fsck run right away that is rather annoying with a reboot. Then I get a kernel panic so I restart. Then it works all of a sudden. I'm pretty sure this has to do the the date being set to 1970. I tried adding -localtime to the qemu command line parameters but that didn't seem to fix it really. I imagine this won't happen on the real hardware.

Once I login I run the following:
  • date -s "05/13/2008" #set to the current date
  • apt-get install ntpdate #need to check if this adds it into cron
  • tzselect #follow the prompts
  • apt-get update
  • apt-get upgrade
  • apt-get install less #I can't get along with out it
  • apt-get install icewm
  • apt-get install firefox
  • apt-get xterm

I've been trying various packages.
icewm - pretty ugly at the moment, but it launches just fine.
Firefox - doesn't launch. It nails the cpu for a while and then nothing happens. I think maybe there isn't enough memory perhaps? Seems to me that I need to set qemu to 64mb RAM and setup a swap file to make things more similar to my c3000.
xterm - it works fine.

What is everyone else running? What's working? What's not? I'm so stoked about this! I hope I can find more time tomorrow to mess around and get a few more things working. I think I'm going to setup a bzr repository of my tarball so I can recover from the massively huge mistakes I'll be making over the next few weeks smile.gif.

Later,
Chad

14 Nov 2007
I'm following the 2.6.23.1 yonggun with uboot guide on the wiki.

The process for installing uboot always results in a bricking my c3000. After the uboot procedure, the orange charging light does not even go on. I have to restore the Sharp nand at that point. It does seem to boot on the local disk to a text prompt before I attempt to flash to the uboot update. I can login as root there, so the previous steps in that doc seem to be working.

I've reformatted the SD card to just a 128mb fat16 partition and used that for the uboot procedure. I had read that it was best to do that for the Sharp ROM to be able to read it properly.

Anyone else having issues with uboot like this? If so, what can I do to get around it?
Last Visitors
Chadarius has no visitors to display.

Comments
Other users have left no comments for Chadarius.

Friends
There are no friends to display.
RSS Lo-Fi Version Time is now: 18th September 2014 - 05:49 PM