OESF | ELSI | pdaXrom | OpenZaurus | Zaurus Themes | Community Links | Ibiblio

IPB

Welcome Guest ( Log In | Register )

Profile
Personal Photo
Options
Options
Personal Statement
hQuin doesn't have a personal statement currently.
Personal Info
hQuin
Age Unknown
Gender Not Set
Location Unknown
Birthday Unknown
Interests
No Information
Statistics
Joined: 14-February 05
Profile Views: 230*
Last Seen: 22nd January 2007 - 02:45 AM
Local Time: Sep 1 2014, 08:30 AM
25 posts (0 per day)
Contact Information
AIM No Information
Yahoo No Information
ICQ No Information
MSN No Information
Contact Private
* Profile views updated each hour

hQuin

Members


Topics
Posts
Comments
Friends
My Content
25 May 2006
Not sure if this has been mentioned (couldn't find anything on it) but neuros are releasing an arm-based set-top mpeg 4 recorder later this year. Runs linux natively:

Roadmap

Documentation

Dedicated dsp with ide port +RJ45 connectivity +usb host +serial. ~$200 w/o harddisk.

Info suggests wifi a possibility.


hQuin
21 Mar 2006
Hi,

Sorry if this has been covered, and I've been reading all morning trying to find the answers.

I previously owned a 5500 running oz. When I got a C860 the cacko rom suited my immediate needs better. Now I'm back because I've always thought Openzaurus has more potential.

A few questions, and feel free to tell me where to raise them if this isn't the place:

I've flashed from the cacko rom, first resetting the root partition information to 53MB using the pdaxrom tools. I've installed the 3.5.4 release opie image w/2.6 kernel, and I'm very impressed.

1. When I start up, It asks me to tap on the screen, and asks for the date/time settings. This happens EVERYTIME I start up, and when I click finish it tells me that I'm out of space and it could not save the start up files. I've checked system info and I have plenty of room in all available partitions, although the root partition is listed twice, identically.
/dev/root (/) available : 31208kB
/dev/root (/dev/.static/dev) available : 31208kB
/dev/mtdblock3 (/home available 66996kB

2. Every time I insert my cf card it tells me that I have not configured it, and asks would I like to, even though I'd previously configured it.

3. Everything is extremely small, and opie-console is barely legible. Can this be resolved by adding more fonts from the feed? I don't have access to the upgrade feeds at the moment.

4. The zoom buttons don't work, nor do the brightness buttons (i.e. fn + 1,2,3,4). Is this normal under OZ/Opie?

5. I read somewhere that truetype fonts are supported. Where do I add these, and does that mean that my pdf stash will display correctly?

6. My 1GB mmc card mounted successfully as fat, but I then formatted it using mkfs.ext3 and it does not mount anymore, even after I reformatted it using windows.
I've formatted it fat and fat32, and the dmesg gives the following info:

mmcblk0: mmc0:0001 AF HMP 1003520KiB
mmcblk0: unknown partition table

My 256MB sd card works fine, so it is likely a problem with this no-name card, or with its size.

7. reboot doesn't work - either 'shutdown -r now' from the command line (opie console) or using the reboot option in settings -> shutdown. It shuts down without a restart. Is that as it should be?

8. Is altboot available on the C860?

9. Not exactly important - Tetrix hasn't worked properly for a long long time. It doesn't always remove blocks in lines that have been completed, but it doesn't take them into account i.e. it displays blocks that it "knows" aren't there. Who should I raise this with? My coding skills peak at perl.



Thanks for any help you can send my way.

Regards,

hQuin.
Last Visitors
hQuin has no visitors to display.

Comments
Other users have left no comments for hQuin.

Friends
There are no friends to display.
RSS Lo-Fi Version Time is now: 31st August 2014 - 11:30 PM