OESF | ELSI | pdaXrom | OpenZaurus | Zaurus Themes | Community Links | Ibiblio

IPB

Welcome Guest ( Log In | Register )

Profile
Personal Photo
Options
Options
Personal Statement
bfsmith9 doesn't have a personal statement currently.
Personal Info
bfsmith9
Age Unknown
Gender Not Set
Location Unknown
Birthday Unknown
Interests
No Information
Statistics
Joined: 3-April 05
Profile Views: 481*
Last Seen: 21st September 2007 - 06:43 PM
Local Time: Aug 22 2014, 05:38 PM
6 posts (0 per day)
Contact Information
AIM No Information
Yahoo No Information
ICQ No Information
MSN No Information
Contact Private
* Profile views updated each hour

bfsmith9

Members


Topics
Posts
Comments
Friends
My Content
4 Jul 2005
Hi all.
I've been having some problems with jeode on Opie. I installed jeode, and had some problems running anything at first. There was something wrong with oz-compat, so I reinstalled it today. Then I ran oz-compat on both PrimTest and Quasar - sweet success! So I figured - no problem, now I'll be able to run my own apps that I compiled on my Linux box. I had been able to run both a "Hello World" app and another thing from the Sun Website that puts a funky little design in a window when I was using Jeode on the Sharp ROM. But here, I can't get either of these to work at all. The most recent error I had was: "/opt/QtPalmtop/bin/evm: symbol lookup error: /opt/QtPalmtop/bin/evm: undefined symbol: _7QString.shared_null".

If anyone has any thoughts on how I can get these going I'd be much obliged - I'd really love to be using the zaurus to work with my own java programs, and I don't think I could go back to the Sharp ROM. This is all on a 5600 with Opie 3.5.2.

Thanks,
Barry
24 Jun 2005
Hi. I'd like to flash my ROM so that I can use openzaurus. I tried a program for making a package out of Jeode, because I'd like to use that in Opie. I downloaded the program from uk-dave's site. But I had a few messages when I tried to install (and reinstall). I don't have the original messages, so I hope nothing has changed, but I have the messages from after I uninstalled and then reinstalled. As you can see, installing is just supposed to pack up Jeode into an ipkg for you. Here are the messages:

# ipkg install jeodcreator_2.1_arm.ipk
Unpacking jeodcreator...Done.
Configuring jeodcreator...mkdir: Cannot create directory `/mnt/jeodramfs': File
exists
mount: Mounting ramfs on /mnt/jeodramfs failed: No such device
chmod: /mnt/jeodramfs/jeod/home/Qtpalmtop/bin/installdir.sh: No such file or dir
ectory
Done.

It did make a package for me: -rw-r--r-- 1 root root 1505 Jun 24 16:42 zaurus/jeod_1.4_arm.ipk

Any ideas on whether this is going to work?

Thanks,
Barry
Last Visitors
bfsmith9 has no visitors to display.

Comments
Other users have left no comments for bfsmith9.

Friends
There are no friends to display.
RSS Lo-Fi Version Time is now: 22nd August 2014 - 01:38 PM