OESF | ELSI | pdaXrom | OpenZaurus | Zaurus Themes | Community Links | Ibiblio

IPB

Welcome Guest ( Log In | Register )

Profile
Personal Photo
Options
Options
Personal Statement
misterearl doesn't have a personal statement currently.
Personal Info
misterearl
Age Unknown
Gender Not Set
Location Unknown
Birthday Unknown
Interests
No Information
Statistics
Joined: 23-June 05
Profile Views: 200*
Last Seen: 5th February 2008 - 10:51 AM
Local Time: Oct 24 2014, 03:21 PM
37 posts (0 per day)
Contact Information
AIM No Information
Yahoo No Information
ICQ No Information
MSN No Information
* Profile views updated each hour

misterearl

Members


Topics
Posts
Comments
Friends
My Content
7 Feb 2006
Does anyone know where to get these anymore?
1 Feb 2006
My Zaurus runs Sharp ROM V3.13 and I'm using the Symbol Networker CF wifi card. When I first installed the card and set up the Network information, all was well. I quickly accessed a local wifi signal, and also the signal provided at work. No glitches whatsoever. Then, a few days later, i started getting the message, "Could not locate remote server" in Opera after attempting to load a web site - any web site. The wifi icon shows Connected status, and in Network>Current there is a >80% signal strength, with 20-35% signal quality. Yet, I can't access the web.

The only change that I can recall, between proper wifi performance and no wifi performance, is transferring all my contacts from MS Outlook to the Z using the Z interface.

Because I am Linux-illiterate, I'm not sure even where to begin. There is nothing to re-install or uninstall. Any suggestions are greatly appreciated.
9 Jan 2006
Firstly, I am unknowledgeable about linux - zero, none-whatsoever. Yet, I have this SL-5500, and I'm trying to get my many-year accumulation of contacts onto it, from an old Sharp ZR5800. So far, I have migrated all the contacts into Outlook Express. I have Qtopia, installed on a W2K machine. What now? Can I copy the contacts to an SD card and transfer them to the Z that way? Can I cradle up the Z and do a direct transfer? Thanks for any help and suggestions, and remember - I have no expertise.
8 Aug 2005
Just bought an Ambicom/Billionton CF GPS on ebay. Although a few sources I found searching the web say this card works on insertion in a SL-5500, it of course doesn't work in mine. It shows up as a CF icon on the Z, but QueGPS doesn't see it at all. Do any of you have any tips on configuration in QueGPS that might be something to try? Or any other ideas? I suppose the GPS could be kaput, but I'd prefer not to entertain that thought, yet. Thanks.


Lee
26 Jul 2005
Has anyone tried one of the (two?) FM radio cf cards in a SAL-5500? The ones I've seen have accompanying Windows software, so I'm assuming that they won't work on a Z - but I'd like to be wrong about that.

Lee
Last Visitors
misterearl has no visitors to display.

Comments
Other users have left no comments for misterearl.

Friends
There are no friends to display.
RSS Lo-Fi Version Time is now: 24th October 2014 - 01:21 PM