OESF | ELSI | pdaXrom | OpenZaurus | Zaurus Themes | Community Links | Ibiblio

IPB

Welcome Guest ( Log In | Register )

Profile
Personal Photo
Options
Options
Personal Statement
qwerty doesn't have a personal statement currently.
Personal Info
qwerty
30 years old
Gender Not Set
Chicago
Born Mar-5-1984
Interests
*Using VoIP and a stumbler to turn my SL-5600 into a "cell phone".

*Doing things the hard way (see above).

*Trees, clouds, physics, etc.
Statistics
Joined: 7-July 05
Profile Views: 312*
Last Seen: 4th August 2005 - 02:19 PM
Local Time: Jul 25 2014, 01:47 AM
13 posts (0 per day)
Contact Information
AIM No Information
Yahoo No Information
ICQ No Information
MSN No Information
* Profile views updated each hour

qwerty

Members


Topics
Posts
Comments
Friends
My Content
22 Jul 2005
I know just enough to get myself into trouble...

Gleeful with having just succeeded in getting my internet connection to work, I proceeded to use ipkg to install all of the opie applications in the OZ feed. I'm not sure what happeneded, but when I rebooted, it said that I had run out of memory, and when it tried to start opie it failed and said "bus error". Still having a command line I tried to uninstall as much of the stuff as possible, and while this solved the bus error, I don't seem to have opie anymore. well , I have these packages starting with "opie":

opie-advancedfm-pics - 1.2.0-r0 - Opie Advanced Filemanager
opie-button-settings-pics - 1.2.0-r0 - Device-buttons settings dialog
opie-datebook - 1.2.0-r0 - A datebook/appointment manager
opie-networksettings - 1.2.0-r0 - Opie Network Settings
opie-pics - 1.2.0-r1 -
opie-today - 1.2.0-r0 - Today screen application

on boot up, the Z doesn't try to start opie. do I have enough of opie to start it manually? do I need to change a boot script?
If not, what packages do I need to install? The opie and oz websites have been a bit lacking to me thus far.

spec's:
SL-5500
OZ 3.5.3
opie 1.2 (originally)
...
usb->en to Mac (10.3)

don't have a cf card so I can't reflash it yet.
Last Visitors
qwerty has no visitors to display.

Comments
Other users have left no comments for qwerty.

Friends
There are no friends to display.
RSS Lo-Fi Version Time is now: 24th July 2014 - 10:47 PM