OESF | ELSI | pdaXrom | OpenZaurus | Zaurus Themes | Community Links | Ibiblio

IPB

Welcome Guest ( Log In | Register )

Profile
Personal Photo
Options
Options
Personal Statement
steven doesn't have a personal statement currently.
Personal Info
steven
Age Unknown
Gender Not Set
Location Unknown
Birthday Unknown
Interests
No Information
Statistics
Joined: 17-July 05
Profile Views: 109*
Last Seen: 28th October 2005 - 10:04 PM
Local Time: Dec 18 2014, 03:32 AM
3 posts (0 per day)
Contact Information
AIM No Information
Yahoo No Information
ICQ No Information
MSN No Information
* Profile views updated each hour

steven

Members


Topics
Posts
Comments
Friends
My Content
18 Jul 2005
Hello all!

I recently acquired a Zaurus SL-C860 and decided to load up OpenZaurus v3.5.3 with Opie v1.2! I then purchased a Linksys WCF12 WiFi CF Card to go along with my new Zaurus cool.gif. As usual, I ran into problems. After reading up on the WCF12 card with the SL-C860 and with OpenZaurus, supposidly the card should just be autodetected upon pushing it in, however, it is not! I know from other posts that people have gotten this card to work and it strange because this card is rather popular which is why I went for it... anyways, I did a suggestion from a fellow poster Syrae (posting) and obviously because we are both running the same version of OpenZaurus the output of my /etc/pcmcia/config claims to support WCF12... Can anyone suggest how I can manually configure the card? Thanks so much!! wacko.gif
Last Visitors
steven has no visitors to display.

Comments
Other users have left no comments for steven.

Friends
There are no friends to display.
RSS Lo-Fi Version Time is now: 18th December 2014 - 12:32 AM