OESF | ELSI | pdaXrom | OpenZaurus | Zaurus Themes | Community Links | Ibiblio

IPB

Welcome Guest ( Log In | Register )

Profile
Personal Photo
Options
Options
Personal Statement
carp doesn't have a personal statement currently.
Personal Info
carp
Age Unknown
Gender Not Set
Location Unknown
Birthday Unknown
Interests
No Information
Statistics
Joined: 28-July 05
Profile Views: 509*
Last Seen: 14th November 2005 - 07:34 AM
Local Time: Dec 25 2014, 12:25 AM
7 posts (0 per day)
Contact Information
AIM No Information
Yahoo No Information
ICQ No Information
MSN No Information
* Profile views updated each hour

carp

Members


Topics
Posts
Comments
Friends
My Content
4 Oct 2005
When I do a tmake and develop the Qtopia 1.6 sample app on Redhat 9 for x86 all is well and it compiles links and runs.

When I switch the the arm development and regen the Makefile so that it uses the arm-linux-gcc compiler and the Qtopia/Sharp libs then I get a linker error:

arm-linux-gcc -o example main.o example.o examplebase.o moc_example.o moc_examplebase.o -L/opt/Qtopia/sharp/lib -L/opt/Qtopia/sharp/lib
/opt/Embedix/tools/arm-linux/bin/ld: cannot open crt1.o: No such file or directory
collect2: ld returned 1 exit status
make: *** [example] Error 1

I've followed the earlier Qtopia thread to get this far.
15 Sep 2005
I'm using Sun's J2ME cvm distribution on a C3000 running Cacko.

I can launch my java application succesfully from the konsole or from the package I created.

My app sizes itself to the full window but can be moved around AND more importantly it doesn't create an application icon when it runs so that if I switch to a new task I lose access to it and have to kill it from the console.

I'm using the -XappName as follows in the run script:

/opt/Qtopia/j2me/bin/cvm -XappName=ZGps -cp /home/QtPalmtop/java/ zgps.ZGps

Why do I have "no joy" ? Please limit answers to the question above smile.gif
28 Jul 2005
I've searched the forums and seen a few roundabout discussions that start off on c3000 but move to c1000.

I've tried opera_7.55.6079-c3k-2_arm.ipk

It installs but doesn't display a page.

I've also tried opera_sl-5x00-7.30.9965_arm.ipk

I've installed the opera-cseries-fix_7.30_arm.ipk under both but it didn't seem to change anything.

The behavior I see is I open Opera, connect to the net. I have it go to google at which point it says it's receiving information and then nothing further.

Can someone post some links to the Opera package(s) they are using successfully on a C3000. BTW I'm running Cacko 123beta1
Last Visitors
carp has no visitors to display.

Comments
Other users have left no comments for carp.

Friends
There are no friends to display.
RSS Lo-Fi Version Time is now: 24th December 2014 - 08:25 PM