OESF | ELSI | pdaXrom | OpenZaurus | Zaurus Themes | Community Links | Ibiblio

IPB

Welcome Guest ( Log In | Register )

Profile
Personal Photo
Options
Options
Personal Statement
c3100 doesn't have a personal statement currently.
Personal Info
c3100
Age Unknown
Gender Not Set
Location Unknown
Birthday Unknown
Interests
No Information
Statistics
Joined: 17-August 05
Profile Views: 405*
Last Seen: 30th January 2010 - 01:35 AM
Local Time: Dec 20 2014, 07:21 PM
6 posts (0 per day)
Contact Information
AIM No Information
Yahoo No Information
ICQ No Information
MSN No Information
* Profile views updated each hour

c3100

Members


Topics
Posts
Comments
Friends
My Content
14 Feb 2009
I see various postings on tethering through bluetooth to phones for some of the zaurus devices (but I thought BT through SD wasn't supported on the 3100?).
Anyhow, I was wondering if anyone had any information on trying to make a USB727 evdo work with Zaurus?
I have this dongle working on my linux laptops through ppp no problem, but I notice when I plug in (using adapters) to my Zaurus, the 727 doesn't even light up at all (the way it does when plugged into the laptop USB). Is this a lacking power issue (no messages in dmesg either).
Is this only possible with an external powered USB hub? Anyone even tried?
Thanks!
18 Aug 2005
I see how to change the functions of the "application' buttons using the Settings>Application Key utility.
But it doesn't list the external "OK" button on the left hand side.
Any suggestions on how I could "reprogram" the OK button on the left hand outside to automatically run the Voice Recorder app and to make it start recording, then repressing it or it's neighboring Cancel button to make it stop recording?
That way I can take voice notes when driving with the touch of a button instead of having to open it up and use the stylus and such.
Suggestions appreciated.
Thanks.
18 Aug 2005
New owner as of this week of a c3100 via Dynamism.
It comes with
the 1.01 JP ROM
Qtopia 1.5.4
Kernel 2.4.20.

I read about and followed links for the c3000 Sharp ROM upgrade to 1.11.
But apparently there is no similar upgrade for the c3100 (yet). I tried running the c3000 update just to see on my c3100 and it refused to update since it recognized it as a different model.

At this point what are my (stable) ROM options for the c3100?
Thanks!
18 Aug 2005
Greetings all. I'm a brand new happy owner of a sl-c3100. This is the 4th day since I received it from Dynamism.
And thanks to all those making this such a great community site!
I have a million questions, but I'll start with trying to get this external kb to work.
I have downloaded and installed the ipk file of IRK 0.11.0.
The keyboard is "recognized" in that when I press keys, text appears on the screen in the terminal window. However they don't correspond, and worse yet, it cause erroneous actions such as rebooting the system and more.
There were only two keyboard choices: Targus and Pocketop.
And only two system choices: SL5000/SL5500 and SL5600/SLC7xx.
By selecting Targus and SL5600/SLC7xx I get the basic response but with incorrect key mappings.

I have read about someone in Japanese making a 0.11.1 ipk, and that Craig who created IRK kept saying he was going to merge the updates for the Stowaway to work with IRK. But his downloads section hasn't been updated since 2004.

Does anyone know of any more updates?
Does Craig have a new site somewhere else with more updates that I'm just not finding via Google? Is there a better driver out there now?

It just seems a "basic" keymapping issue. I downloaded the source to see about hacking the profile, copying the targus.xpm file to a (new) stowaway.xpm file and then trying to hack away at it. However, I'd hate to do all that when someone else has already done so somewhere (reinventing the wheel and all).

Any and all help appreciated!
Thanks.
Last Visitors


1 Apr 2009 - 20:13

Comments
Other users have left no comments for c3100.

Friends
There are no friends to display.
RSS Lo-Fi Version Time is now: 20th December 2014 - 07:21 PM