OESF | ELSI | pdaXrom | OpenZaurus | Zaurus Themes | Community Links | Ibiblio

IPB

Welcome Guest ( Log In | Register )

Profile
Personal Photo
Options
Options
Personal Statement
sbbloom69 doesn't have a personal statement currently.
Personal Info
sbbloom69
Age Unknown
Gender Not Set
Location Unknown
Birthday Unknown
Interests
No Information
Statistics
Joined: 3-November 03
Profile Views: 100*
Last Seen: 29th November 2005 - 11:15 AM
Local Time: Aug 28 2014, 02:15 AM
16 posts (0 per day)
Contact Information
AIM No Information
Yahoo No Information
ICQ No Information
MSN No Information
Contact Private
* Profile views updated each hour

sbbloom69

Members


Topics
Posts
Comments
Friends
My Content
28 Nov 2005
I've had my C700 since March 2003. After 12 months of returns to Japan, it was finally fixed in Summer 2004. Worked since util now.

I run Cacko 1.21, a 256mb CF, and a 512mb SD. Last week, went to turn on after it sat for 5 days. No turn on. Soft and Hard resets failed. I tried to get to Japanese Flash menu. Won't go.

I got into Service menu (D+M) ok. I'm afraid of all the NAND stuff, it's not obvious which is a real diagnostic and which will kill the RAM/ROM/FLASH.

I have flashed a new ROM and I have done the emergency restore (C+D with CF card files). No go. I can still get the service menu, but no luck on the Flash menu.

I can get the Boot to Command prompt. and can "cd" around the file system.

Should I try a NAND restore from a virgin JP NAND file on the CF Card? Then restore my CACKO ROM? Will the NAND restore give me back the Flash Menu?

My C700 was great after my 3 returns to Japan (none cost me) for the final fix. I want to get another 6 months out of it.

Stuart
7 Apr 2005
Hi,
I hope this is the right forum. If not, please move.

I have a C700. Flashed Cacko 1.22 in February. Everything was working fine until I played with IRDA and tried to xfer a contact to my son's Palm (last week). I absolutely need the sync to Outlook.

After that, my C700 won't sync with W2k / Outlook. It use to work just fine.
I checked for corrupt PST files on W2k box. Everything fine. The comms manager seems to work. The Filex Xfer works. The samba disk connection works (I can see the C700 from W2k and xfer files.

When I run the sync, the W2k status screen "sees" the zaurus and "reads" files from the c700. Then it quits. Nothing gets updated to the c700. I tried deleting all records from the c700 and forcing a 1-way import to the c700. No dice. Just reads the z and quits. No errors on the W2kbox.

When the Sync beeps on the PClink screen on the C700, I get the comms status screen, then a "reloading......" then a quit back to the pclink screen. No update to the c700. I tried to reset the pclink sync status, but it does nothing. The W2k sync sees the reset.

I know there is a chance the problem is the outlook on my W2k box, but I've done what I know has worked in the past to deal with PSR corruption. Unless I get an answer here, I'm going to dump my C700 and reflash off the CF card again.

Should I go ahead and do the 1.22a fix?

Stu
SL-C700 CAcko 1.22
17 Feb 2005
Hi/
I just inherited a new Socket Wired 10/100 CF Ethernet Card/ model EA2912-325. Buddy down the hall bought the wrong card for his ipaq.

I'm writing this on my SL-C700 with 1.22 Cacko connected via my net at work on Netfront.

I didn't find this card on any "it works with a CXXX" so I was a little worried it wouldn' work. I went in and added the appropriate TCP/IP and DNS stuff in the NET applet. Initially/ the Zaurus locked up. I had to do a reset/reboot. Came up fine and immediately connected when I told it to. We have static IP at work/ so I can't verify DHCP. I'll try at home tonight.

So/ another verified usable WIRED CF ethernet card.

Stu
Zaurus SL-C700 (Dynamism/ 3/2003)
Cacko 1.22
Socket EA2912-325 CF 10/100
Ambicom WL-1100C-CF

Zaurus SL-5500
Cacko 2.4.18
21 Jan 2005
Hi,
I just got my C700 back from Dynamism / Japan (3rd trip back). It had a flaky RAM/ROM from the get-go (March 2003). It now works great.

I installed Cack0 1.22 Monday. I love it. Since I'm forced to use MS Office / Outlook, I really needed the Sharp PIMs to work, and sync with Outlook. This all works great. You guys did a great job on fixing the Japanese to English tabs, etc.

So, my Sync works, the shortcut to \\192.168.129.201\home works great on the W2K side.

I want to be able to get to the net via USB / W2K box. All the How-To's talk about configuring the "USB-TCP/IP" as a LAN connection on the Z side.

I have no USB-LAN choice on the Cacko 1.22 Network screen. I have Wifi, LAN Card, Bluetooth, but no USB-LAN.

Like I said before, the USB connection is up and running, Sync and file access works great.

Should I have the "USB-LAN" as a choice on the Network Configuration screen where "Wifi Lan, and PAN-Device, and LAN currently are listed? Is it something I have to add so that the choice pops up on the screen?

I'd prefer not to make the connection mannually from the console, but I could if I had to. On my search for an answer, all the how-tos refer to the USB-LAN config screen.

Stu
Last Visitors
sbbloom69 has no visitors to display.

Comments
Other users have left no comments for sbbloom69.

Friends
There are no friends to display.
RSS Lo-Fi Version Time is now: 28th August 2014 - 01:15 AM