OESF | ELSI | pdaXrom | OpenZaurus | Zaurus Themes | Community Links | Ibiblio

IPB

Welcome Guest ( Log In | Register )

Profile
Personal Photo
Options
Options
Personal Statement
zauruspimp doesn't have a personal statement currently.
Personal Info
zauruspimp
Age Unknown
Gender Not Set
Location Unknown
Birthday Unknown
Interests
No Information
Statistics
Joined: 10-March 06
Profile Views: 90*
Last Seen: 16th March 2006 - 11:36 PM
Local Time: Oct 31 2014, 11:08 AM
8 posts (0 per day)
Contact Information
AIM No Information
Yahoo No Information
ICQ No Information
MSN No Information
* Profile views updated each hour

zauruspimp

Members


Topics
Posts
Comments
Friends
My Content
10 Mar 2006
QUOTE
No matter what I've tried I can't seem to connect to my SL-5500 from my PC.
Info:
1. Tried both wifi and cradle connections with no success.
2. I can ping in both directions
3. In terminal mode, executed ps -ef and determined both samba processes, nmbd and smbd are running.
4. Reconfigured the smb.conf file to match the workgroup name and changed the interfaces = to my pc ip with no success (also commented out the interfaces line with no success as well).
5. Performed the required file changes, as stated in the How To section, to get a connection via wifi (with netbios line additions) with no success.
6. Changed the ip address to that noted in ipconfig with no success.
7. Hard booted the unit and reperformed the above with no success.

In short, the connection is up since I can ping each way. And Samba is running when the unit is in the cradle since nmbd and smbd are running. I've probably tried a lot of other things not listed above to no avail.

I'm sure I don't have a hardware problem as I did the above on different PC's both running Windows ME.

Any advice would be appreciated. I'm a novice to Linux and terminal commands and learned everything I know via this website.

Thanks.


zaurusstan posted the above in september of last year and got no replies. I have the exact same problem except I'm running WinXP-SP2 on my machines. Also i dont have the CFWI-FI yet so that hasnt been tried. I am running ROM 3.10 And i realize that doing ANYTHING with it (move files to/from, sync, ROM Update) requires that i get this working first. so..... suggestions?

tia,
Rick
Last Visitors
zauruspimp has no visitors to display.

Comments
Other users have left no comments for zauruspimp.

Friends
There are no friends to display.
RSS Lo-Fi Version Time is now: 31st October 2014 - 07:08 AM