OESF | ELSI | pdaXrom | OpenZaurus | Zaurus Themes | Community Links | Ibiblio

IPB

Welcome Guest ( Log In | Register )

Profile
Personal Photo
Options
Options
Personal Statement
gribbe doesn't have a personal statement currently.
Personal Info
gribbe
Age Unknown
Gender Not Set
Location Unknown
Birthday Unknown
Interests
No Information
Statistics
Joined: 1-April 06
Profile Views: 122*
Last Seen: 30th April 2006 - 07:55 AM
Local Time: Jul 30 2015, 06:07 AM
6 posts (0 per day)
Contact Information
AIM No Information
Yahoo No Information
ICQ No Information
MSN No Information
Contact Private
* Profile views updated each hour

gribbe

Members


Topics
Posts
Comments
Friends
My Content
1 Apr 2006
Hi.
I've recenly bought a Simpad SL4.
I want to switch the originally installed CE 3.0 for Opie or Gpe.
After some reading in this forum and opensimpad.org, I
got started.

So far I've managed to:

1. solder a simple serial cable (gnd, rx, tx).
2. serloaded bl_loader.alt, reset
3. serloaded bl_loader, reset

Everything went as expected so far.
BL was upgraded from 2.4.20 to 2.5.3, so far so good.
Next step should be to boot and access BL monitor menu to erase flash, right?
Here comes the problem.
I can't get the simpad to react pressing the ESC key. It just boots as
normal whatever I do.

Terminal settings are 38400 8N1.
I've tried it on 2 computers, with HT and MiniCom, no luck.

Is IS possible to do this even with a "simple" serial cable, right????
Or am I missing something?

Help!

Sorry for my not so good english, hope you understand.
Last Visitors
gribbe has no visitors to display.

Comments
Other users have left no comments for gribbe.

Friends
There are no friends to display.
RSS Lo-Fi Version Time is now: 29th July 2015 - 08:07 PM