OESF | ELSI | pdaXrom | OpenZaurus | Zaurus Themes | Community Links | Ibiblio

IPB

Welcome Guest ( Log In | Register )

Profile
Personal Photo
Options
Options
Personal Statement
nykodemus doesn't have a personal statement currently.
Personal Info
nykodemus
Age Unknown
Gender Not Set
Location Unknown
Birthday Unknown
Interests
No Information
Statistics
Joined: 26-May 06
Profile Views: 387*
Last Seen: 3rd October 2006 - 06:39 PM
Local Time: Aug 31 2014, 05:30 AM
4 posts (0 per day)
Contact Information
AIM No Information
Yahoo No Information
ICQ No Information
MSN No Information
Contact Private
* Profile views updated each hour

nykodemus

Members


Topics
Posts
Comments
Friends
My Content
17 Sep 2006
Hi, I've run OZ/GPE, OZ/Opie, pdaXrom, and Cacko.

I was wondering how one would go about determining what causes one distro to recognize a piece of hardware or not. For instance, Cacko likes my usb keyboard where no other ROM recognized it. OZ/Opie and GPE both liked my wifi card, but not Cacko.

I can't seem to get one ROM that likes both my keyboard and my wifi card at the same time.

Is there some command I can execute to see what driver is succeeding in making these devices work, then try and get that driver for the ROM that it doesn't work in?

Any help would be much appreciated,

Thanks!
7 Jun 2006
Hi there, I'm new to the Zaurus, and linux in general. I have tried for the past week or more to get OE to build GNU Smalltalk for me, but I apparently don't know what I'm doing. I get lost pretty quickly, but somehow stumble around without crashing until the instructions assume I have .bb files, which I don't know how to make or aquire. I really don't understand why this is so much more difficult than just executing './configure' and 'make'.

So anyway I give up and I now beg for an .ipk of both GNU Smalltalk http://www.gnu.org/software/smalltalk/smalltalk.html and Squeak Smalltalk http://squeak.org/ for Open Zaurus/GPE.

Thank you in advance for whomever can make this happen.
26 May 2006
Hi everyone, new C1k owner here.

It's been mentioned a few times on this forum and elsewhere, but I don't think anyone has actually reported success with a C1k and the Twiddler one-handed chording keyer.

I recieved both items today. I plugged in the Twiddler to the USB host cable for the Z, and it just automagically worked (the keyboard). The mouse doesn't work quite yet, but I haven't installed anything to give me a cursor. Since I just got the Twiddler, I can't vouch for every single function (macros, etc) but I imagine it should work fine.

A-Z and all punctuation seems to work fine, no mis-mapped keys.

This is on stock Qtopia. I'll try it with OZ asap.

Sorry for the crappy photo... Attached File  twiddler_n_c1k.JPG ( 37.42K ) Number of downloads: 285
... if it works, anyway.
Last Visitors
nykodemus has no visitors to display.

Comments
Other users have left no comments for nykodemus.

Friends
There are no friends to display.
RSS Lo-Fi Version Time is now: 31st August 2014 - 02:30 AM